2 Replies Latest reply on Apr 8, 2008 11:55 AM by Keifer

    Package Downloaded but not executing

    Rookie

       

      Hi I have just installed a new server with 8.7 SP5 and added couple of hundered clients to it.  I was testing the software distribution yesterday and noticed that the packages were being downloaded to the clients under sdmcache but were not executing.  I have tried all different kinds of delievery methods nothing seems to work.  The package is a .exe.  Also on the same note I tried to schedule a LANDesk 8.7 SP5 client package through security manager and same thing, the patch was downloaded but did not run.

       

       

      Any help in this matter is much appreciated.

       

       

      Thanks

       

       

      Rocky

       

       

        • 1. Re: Package Downloaded but not executing
          Jared Barneck SupportEmployee

          There is a log on the client in the c:\program files\landesk\ldclient\data directory caled SDClient_##.log where the ## is the task ID.

           

          Sometimes this log is downloaded to the Core Server and in the Console you can right click on a failed device under the task and click "View log"

           

          What does this log say?

          • 2. Re: Package Downloaded but not executing
            Rookie

             

            While I was searching for an answer to my problem, I came across this thread which is the same issue I'm having. The package is downloaded to the sdmcache dir, but is never executed. If I actually go into sdmcache and run it from there it installs fine. Here's is the log concerning this particular task. (I say particular, because I have issues with just about every .exe - msi's run with no problem.)  You'll see that I've tried to run it multiple times - change something, run it etc...