3 Replies Latest reply on Apr 5, 2011 12:12 PM by billyc

    Oracle Client - Anyone tried deploying this?

    Apprentice

      Hello Everyone,

       

      Having an issue when trying to deploy oracle client 11G_R2. It looks like when SDCLIENT.exe runs, it freaks out and stops transferring the files to the sdmcache. However, when I slim everything down and only reference setup.exe in the dist package, it successfully transfers setup.exe over and executes it. (get a different error from missing dependencies of course).

       

       

      My next step I guess is to try and slim down what file(s) are causing the potential issue. The problem is, there are practically thousands included with the install (about 560 MB as well). I have deployed packages that large before with no issues, so I dont think file size is the issue. Another interesting thing, when I set it up to cache the files over http as I have most of my other dist packages set, about halfway through transferring, I get http 404 not found. So I switched the method to UNC to get past that.

       

      Anyway, just wondered if anyone else has tried deploying this and might have any insight. Thanks for any info. Log has been attached. (corename) is a replacement for my actual core name.

       

      -Brandon