1 2 Previous Next 15 Replies Latest reply on Apr 3, 2012 11:28 AM by MrGadget

    Intel Active Management Technology Status: Disabled

    Rookie

      I am new to AMT vPro technology and just now testing it out on a new

      Dell 755 workstation. Initially, I attempted to provision the

      workstation in Enterprise mode, but was not having any luck with that.

      As a test, I switched to SMB mode and found that I can't access the web

      interface. I have been on the phone with Landesk support as well as

      Dell tech support to no avail.

       

      After enabling vpro in the MEBx BIOS extension, I get the following status messages:

       

       

       

           MT version 3.0.5.1125
            Intel AMT enabled
            Intel AMT not configured
            Inventory Update
            Field Replaceable Unit List:
            Table Mismatch - Updating Intel AMT (Complete)
            Setting New Table Fingerprint (Complete)
            Media List
            Table Mismatch - Updating Intel AMT (Complete)
            Setting New Table Fingerprint (Complete)
            SMBIOS Table
            Table Mismatch - Updating Intel AMT (Complete)
            Setting New Table Fingerprint (Complete)
            ASF Table
            Table Mismatch - Updating Intel AMT (Complete)
            Setting New Table Fingerprint (Complete)

      Also, after logging into Windows XP, I get the following popup:

       

      "Intel Active Management Technology status:  Disabled"

      Also, I get the following error in the event log:

       

           Source: Intel AMT
            Category: UNS
            Description: UNS Failed to subscribe to the local Intel AMT.

      Following is a list of the troubleshooting steps I have tried so far:

       

      • Flashed the BIOS to version A08

      • Upgraded the MEBx from 3.0.2.0004 to 3.0.5.1125

      • Installed/reinstalled the Intel ME Interface (HECI) drivers

      • Installed/reinstalled the Intel AMT SOL/ LMS drivers

      • Reinstalled the NIC driver software

      • Unprovisioned/reprovisioned the workstation several times.

      • Reset the CMOS with jumper and by physically removing the battery.

      • Confirmed the AMT configuration settings with both Dell and Landesk tech support.

       

      As you can see, I have invested a significant amount of time in

      troubleshooting on my own and with tech support. Any suggestions you

      have would be greatly appreciated.

        • 1. Re: Intel Active Management Technology Status: Disabled
          CraigMiddelstadt Master

           

          You are the second person to have problems with teh Dell 755 in the last two days.  I have requested a Dell 755 to test with and should be here shortly.  What version of LANDesk are you on?  The 3.0 AMT functionality will only work with LDMS 8.8 so if you are on LDMS 8.7, then you will have to flip the BIOS setting to use AMT 1.0 functionality to make this box work on 8.7.

           

           

          I will update this thread with my findings after I have had a chance to test this hardware.

           

           

          -Craig Middelstadt

           

           

          800-581-4553

           

           

          • 2. Re: Intel Active Management Technology Status: Disabled
            zman Master

             

            Just did a search on the model and Vpro. Seems to have a lot of hardware problems (several posts with your error - I excluded your post on the Vpro Community and other issues with the NIC). I would lean on a hardware issue/design defect. There was one post for the nic issue (may be fixed in the latest bios):

             

             

             

             

             

            This is a known problem with the Optiplex 755 and the Intel 82566

            network controller - here's the workaround we got from Dell until a

            BIOS update is released to resolve it:

             

             

            As discussed the recommended workarounds for this 755 Nic card issue are as follows:
            The three options below all cause the Intel Chipset, and the internal
            registries, to reset, clearing the error for good and providing a
            stable platform.
            1) - Using the Intel Management tool (ctrl+P on boot), set the ME Status to "Disable"
            2) - Power off system, remove power cord, press power button, to remove flea power, re-insert power cord and power back on.
            3) - Within Device Manager, go into the Properties for the Intel card and run the Link Speed Diagnostics (about 1 minute).
            In addition, by applying option one, you can then go back into the
            management tool and re-enable the ME Status, this has also proven to be
            stable.

             

             

             

             

            • 3. Re: Intel Active Management Technology Status: Disabled
              Rookie

              I am on Landesk 8.7 SP4.  I have not seen a BIOS setting for AMT 1.0 compatability, but will take another look.  Right now, I am just trying to take Landesk out of the picture all together by using SMB mode and I still am not able to access the AMT web gui from another workstation on the same subnet.

              • 4. Re: Intel Active Management Technology Status: Disabled
                Rookie

                 

                zman...Thanks for the post.  I actually found those instructions as well prior to my original post.  I followed the steps, but they didn't seem to make any difference.  Right now, I am leaning toward the hardware defect/design issue as well, but we'll see what Dell support comes up with.

                 

                 

                • 5. Re: Intel Active Management Technology Status: Disabled
                  CraigMiddelstadt Master

                  We reported this issue to Dell and I got the following response from one of their testers:

                   

                  Strange issue but I encountered the same during our testing today.  When we put the system in Small business mode, we are not able to access the WebUI from the LANDesk system but we are able access the WebUI from the domain controller?

                   

                  I am still figuring out why this is happening. Please let me know whether the customer could try accessing the WebUI from domain controller or any other system in the domain.

                  • 6. Re: Intel Active Management Technology Status: Disabled
                    Rookie

                    I was not able to access the webgui from the Landesk server or another

                    pc on the network.  I didn't try it from our DC yet, but I can try

                    that.

                    • 7. Re: Intel Active Management Technology Status: Disabled
                      Rookie

                       

                      Just as a quick update.  I am still not able to access the webgui in SMB mode no matter what PC I try it from.   The

                      hostname is set to match the computer name in the AMT configs.  I have confirmed that

                      port 16992 isn't blocked on our network and it is in the "listening" state when

                      I run a "netstat -an" on the workstation.  I can also telnet to that port on the

                      workstation without getting a "connect failed" message back, which tells

                      me the port is open and listening.  With the workstation off, I cannot connect,

                      telnet, or ping the workstation by hostname or IP address.

                       

                       

                      • 8. Re: Intel Active Management Technology Status: Disabled
                        CraigMiddelstadt Master

                        I'm wating to hear back from the Dell technician that is looking into this.  I'll update this thread when I hear back from him.

                        • 9. Re: Intel Active Management Technology Status: Disabled
                          Rookie

                           

                          Thanks for the help in troubleshooting this issue.  I

                          have since found that it was in fact a hardware problem with my test

                          workstation.  After acquiring a second workstation with which to test,

                          I am not experiencing the problems.  Dell is replacing the motherboard

                          on the non-functioning workstation.

                           

                          Thanks again for the assistance.

                          • 10. Re: Intel Active Management Technology Status: Disabled
                            CraigMiddelstadt Master

                            I finally recieved a Dell 755 optiplex and I was able to provision it just fine and get to the Admin WebUI.  I was also able to discover it, add to inventory and do console rediriection (SOL).  At this point, if you are seeing this problem, it feels like a hardware issue, so I'm glad to hear the Dell is replacing your hardware for you.  I tried AMT on both the A01 and A08 BIOS and worked on both.

                            • 11. Re: Intel Active Management Technology Status: Disabled
                              Rookie

                               

                              Thanks for the update.  I did get the motherboard replaced and was able to provision the workstation and get it added to Landesk UDD without any problems.

                               

                               

                              Thanks again for the help.

                               

                               

                              • 12. Re: Intel Active Management Technology Status: Disabled
                                Rookie

                                It is March 30, 2012, and I am on a Dell Optiplex 780 - less than 2 years old (July 2010 manufactuare date); still under warranty.

                                Originally, before some firmware/BIOS updates and latest ME updates, I was able to get the ME/MEBx/AMT feature to work.

                                I gave the AMT piece a separate static address from my main computer.

                                 

                                Now, it will not connect; nor will it finish "activating." In the ctrl-p area, I get to the point of "Activate AMT," and it gives back this error:

                                 

                                (during "Acquiring Intel AMT Configuration"), after a minute or two, here is what I get:

                                 

                                ERROR - Firmware Connection Failure.

                                 

                                That's as far as I get.

                                I have reset it and followed many troubleshooting steps.

                                In the Intel Management & Security Status app (in the General tab), it shows:

                                Event History:

                                Reviewed, Intel AMT Disabled, 3/29/2012 9:28 AM.

                                 

                                In the status app, on the "Intel AMT" tab, it shows:

                                Intel AMT State

                                Status: Not detected

                                Mode: Not detected

                                Firmware Version: Information unavailable, etc.

                                 

                                When I click "Extended System Details,": it shows:

                                 

                                MEI Driver: Enabled (5.2.1008)

                                LMS:         Enabled (5.2.0.1034)

                                 

                                Believe me - if the motherboard has gone bonkers regarding the AMT/BIOS piece, I will have Dell replace it.

                                 

                                But if anyone can provide any further insight or clues on how I can further test this?

                                 

                                Someone mentioned some 'Developer' tool and also 'Outpost Tool,' but no links, if I recall.

                                 

                                Only thing NEW that I have now is a ATI Radeon 4650 dual-monitor graphics card that I did not have to start with.

                                I have seen notes that some of the KVM AMT features definitely require the Internal Intel GPU, but does that mean

                                that my Graphics card KILLED ALL of the AMT capability?

                                 

                                Dell Optiplex 780, 64-bit, Intel Core 2 Duo E8400 3.00 GHz, vPro sticker, (AMT/VPro 'used to' work)

                                Windows 7 Pro, 64-bit.

                                NIC: Intel 82567LM-3 Gigabit adapter (rolled NIC to 'latest' driver, but that slowed it, so rolled back to prev/current driver)

                                ME Bios Extensions: 5.1.0.0019 (2003-08)

                                Dell BIOS - rolled up to A12 (from A09) - does not connnect to AMT on either version currently

                                 

                                Thoughts? Advice? Help? (Please).

                                 

                                All help and advice greatly appreciated!

                                Thanks,

                                Jeff

                                • 13. Re: Intel Active Management Technology Status: Disabled
                                  MrGadget Expert

                                  tnjman, I have 780 with everything yours has except 64bit win 7 and plugin graphics card and they work.

                                  I would suggest taking out the graphics card first to test then if thats not it rechek the drivers for the 64bit LMS, SOL, MEI for the Intel Management piece because I had a newer model dell come in with 64bit operating system and the Intel management software showed the AMT disabled. I downloaded from dell new drivers and that fixed it.

                                  Sorry I can't remember whether they were 32bit or 64bit drivers I used also all the drivers are the same across most of the newer Dells so you might try drivers from a newer model.

                                  Good Luck.

                                  • 14. Thanks MrGadget - what about Self-Signed cetificates - tips on that?
                                    Rookie

                                    Thanks. That actually does make some sense. Dell will be here to replace the motherboard in 2 hours, so it's not an issue right now, but I think it would be good if some of us could chart exactly 'which' LMS/SOL/MEI drivers, BIOS version and so forth, work properly with Windows 7 64-bit. That would be very helfpul.

                                    Could be that something in the 'driver stack' became corrupted and/or incompatible. One lesson here might be, if it "works," don't "fix it." ;-)

                                     

                                    I have researched some info also on doing AMT provisioning, but we want to look into using our own self-signed cert - and here is some vague info, but I would hope to find if any of you have done this and have info on how to do a 'self-signed provisioning cert?' Somehow, a 'provisioning cert' is supposedly different from a 'web cert' - I tried pluggin in a 'web cert' but it would not let me - told me, basically, "It is not a provisioning cert."

                                     

                                    For that matter, if we order a public cert from Verisign, how do we specify that it needs to be a 'provisioning' cert?

                                     

                                    Any help, hints, etc. greatly appreciated. Thanks for the earlier reply; and thanks in advance for any info you may have on 'provisioning certs.'

                                     

                                    The link: http://communities.intel.com/thread/27388#27388

                                     

                                    The requisite excerpt:

                                    Lets start with the question of having to touch each system.  If you want to  create your own provisioning certificate you will need to touch each one.  This  is needed to insert your own custom root CA thumbprint so that AMT will trust  your provisioning cert.  You don't ahve to do this if you can purchase a  provisioning certifcate from a third party.  If you want to order a provisioning  certificate from a third party you will need to make sure that your current DNS  domain is a publicly registered one.  That's a requirement for the verification  process that third party CA's use.

                                     

                                    Have you looked at doing host-based configuration instead of remote  configuration?  No provisioning certificate is required for this provisioning  mode.  All you need it local admin rights to run it on your vPro clients.  One  thing to keep in mind with host-based configuration is that user consent for KVM  Remote Control and boot redirection (IDER sessions, boot to PXE, etc) is  manditory and cannot be disabled.

                                     

                                    As for DHCP versus static IP addresses, you are in good shape with AMT 7.   You have two options when you configure your clients.  You can either go into  the MEBx and specify the IP address, or, make sure you install the AMT driver  stack, which will detect the OS network settings and apply them to the  Management Engine for you.

                                     

                                    For details on creating your own provisioning certificate for remote  configuration, take a look at the SCS 7.1 user guide available in the Intel AMT  Setup and Configuration Service here: http://software.intel.com/en-us/articles/download-the-latest-version-of-intel-amt-setup-and-configuration-service-scs/.   The details are in apendix B.  You can find a lot of other useful information in  this guide as well.

                                    1 2 Previous Next