1 Reply Latest reply on Apr 15, 2011 7:09 AM by billyc

    deploying openoffice 3 failes

    Rookie

      hello

       

      i try to deploy open office 3

       

      i downloaded it, and unziped the installer.

      these files are needed for the installation:

       

      setup.exe

      setup.ini

      openoffice33.msi

      openoffice1.cab

       

      everytime the client trys to install OO3 an error accours

       

      here is the logfile:

      ...  downloading

      ...  the

      ...  files

      .

      .

      Fri, 15 Apr 2011 09:59:39 LSWD or Executable Client Thread
      Fri, 15 Apr 2011 09:59:39 PackagePath:     [http://win-eorrtp1u5n1/cache/setup.exe]
      Fri, 15 Apr 2011 09:59:39 Processing generic executable
      Fri, 15 Apr 2011 10:00:02 Launched application 'C:\Program Files (x86)\LANDesk\LDClient\SDMCache\cache\setup.exe' ('/L /I') result 1603
      Fri, 15 Apr 2011 10:00:02 Installation result 8DB50643
      Fri, 15 Apr 2011 10:00:02 processing of package is complete, result -1917516221 (0x8db50643 - code 1603)

       

       

       

      can anyone help me?

        • 1. Re: deploying openoffice 3 failes
          Specialist

          Are you using the right switches?  I got the information below from this site  http://www.appdeploy.com/packages/detail.asp?id=1381

           

          "Download the exe. Click to install & it will extract files. Let it extract, and then click the option to cancel the install.

           

          From the location you extracted to:

           

          msiexec /qb /norestart /i openofficeorg30.msi

           

           

          For install OpenOffice 3.x without extract the msi before, you can use this command line :

           

          OOo_3.x.x_Win32Intel_install.exe /S /GUILEVEL=qn

           

          For 3.2 3.2.9502 I used the following...

           

          This will install it silently.
          Full Command Line: "ooo_3.2.1_win_x86_install-wjre_en-us.exe" /S /GUILEVEL=qn"