6 Replies Latest reply on Apr 27, 2011 12:43 PM by reinerct

    Can't Capture Windows Image Using OSD.


      Hello Community,


      I hope some of you can give me more ideas about this problem:


      I have a new LDMS install. Core and Database are on the same server. I’m trying to capture a windows 7 image using OSD, but whenever I try to do it the target computer always fails to load the PXE Boot Menu.


      These are the images of the process:



      I get my F8 Menu



      It loads some files from the PXE Representative Server


      When it finishes loading files i get this screen.


      Any thoughts?

        • 1. Re: Can't Capture Windows Image Using OSD.

          do you have at least 512mb of ram in that machine?

          • 2. Re: Can't Capture Windows Image Using OSD.

            Yes. The machine is an I5 with 4 GB of Ram.

            • 3. Re: Can't Capture Windows Image Using OSD.

              looks like your boot.wim is corrupted.  could have got corrupted adding drivers to it or transfering it across the network to the pxe rep.


              check your pxe server and see if the file size match up with what is on the core:



              pxe location:


              \\pxeserver\c$\Program Files\LANDesk\PXE\System\images\boot\boot.wim


              core location:





              I would try copying the core boot.wim to the pxe boot.wim replacing the possibly corrupted version.


              If the core boot.wim is the corrupted, there should be a good fresh one in the SP2 folder somewhere on your core.

              1 of 1 people found this helpful
              • 4. Re: Can't Capture Windows Image Using OSD.

                Thank you for your Reply EMiranda.


                We had a long day with LANDesk yesterday.


                The problem was exactly as you said. boot.wim got corrupted. For some reason boot.wim size got reduced to 29 MB when we validated the Windows PE imaging environment. I don't know why this is going on. After figuring out the issue, we edited the boot.wim that comes with the LanDesk installer disk and injected the all.reg file with the FQDN of our core server. Once done, we replaced the corrupted boot.wim file on the core server and the PXE representative and BINGO. IT worked.


                We can find and select the image capturing job, but it's failing.


                This is the error we are getting:


                "00167602C59E","OK",0,0:00:00,4/26/2011 3:15:05 PM,4/26/2011 3:15:05 PM,"WINPE, TIMEOUT=1800"
                "00167602C59E","ERR_Fail",-2147481753,0:00:25,4/26/2011 3:15:05 PM,4/26/2011 3:15:30 PM,"diskpart /s X:\LDClient\rmvol.txt"
                ; "Job Complete","0 Done","1 Failed","0 Off","0 Unknown"


                Here are my questions:


                1- Why is boot.wim getting corrupted everytime i try to validate the Windows PE imaging environment (i know we're not supposed to be validating Win PE imaging environment several times, but this is a try and error situation)?

                2- Why is the image capturing job failing?


                Thank you.


                UPDATE: I uninstalled WAIK for windows 7 and 2008 R2 and reinstalled WAIK for Vista and 2008. Rebooted the server and everything is working fine now. It's capturing the image. However, this is how the system was from the beginning and never worked before.


                I'll keep my previous 2 questions open.

                • 5. Re: Can't Capture Windows Image Using OSD.

                  Have you try to run failed dispart command manually to see what output you get?

                  • 6. Re: Can't Capture Windows Image Using OSD.

                    No, i didn't run diskpart manually.