5 Replies Latest reply on May 9, 2011 2:15 AM by MarXtar

    my software distribution failed

    Rookie

      Hi All Landesk Masters,

       

      i'm trying to install software using software distribution.

      i've create a distribution packages and using policy-supported-push delivery method.

       

      i just try for 1 device, but its failed. the error is :

       

      Thu, 05 May 2011 09:22:19 File (\\10.14.1.100\Software\7z920.exe) is not in cache
      Thu, 05 May 2011 09:22:32 processing of package is complete, result -2147467259 (0x80004005 - code 16389)

       

       

      is the something i miss cause this error?

      please give me suggest. Thanks a lot.

       

      Best Regards.

        • 1. Re: my software distribution failed
          MarXtar ITSMMVPGroup

          The location you are referring to the package being in looks like a UNC path. What have you done to make sure that is available to the client? Have you tried sending this from an http location instead as that has fewer security obstacles. In your delivery method, in your bandwidth usage section do you have it set only to install from cache or peer?

           

          Mark McGinn

          MarXtar Ltd

          • 2. Re: my software distribution failed
            Rookie

            Hi max, thank for your respons,

             

            yes i use a UNC path , not http, coz i haven't path http yet..

             

            can i go with that? i've make sure that the path can be access from clients.

             

            what i try here is i want to install 7zip file via landesk, can i do that?

             

            i just have the file 7z920.exe , what should i do first ?

             

            Will you give the step by step for success install it to clients? i'm so newbie so i need your guidance..

             

            Thanks a lot..

            • 3. Re: my software distribution failed
              mrspike SSMMVPGroup

              You need to check to see if the client, as localsystem can reach the UNC....

               

              When you test it as you logged in, that is not issue, the computer account needs to be able to access it.

               

              See this

               

              http://community.landesk.com/support/docs/DOC-1645

              • 4. Re: my software distribution failed
                Rookie

                Hi James,

                 

                Thanks for your answer,

                 

                i've me sure that the UNC can be reach from clients. i already set it to full access.

                 

                i think , the cause make it failed is something about script to run.

                 

                Will you give me a guide ? is there a script we need to install 7zip here?

                 

                Thanks a lot.

                • 5. Re: my software distribution failed
                  MarXtar ITSMMVPGroup

                  This isn't an issue with actually installing the EXE, it sounds more like an issue with how you have tried to set up your distribution. Step by step for this involves checking a bunch of configuration items. There are many items that could be the problem, for example, just because you set full access to the share does not mean that your machines can access it because they have different security rights to users.

                   

                  Have you taken a look at the elearning that is available under your maintenance contract? Some details on how to access are here:

                   

                  http://community.landesk.com/support/docs/DOC-22927

                   

                  Perhaps some instruction from these will help put the whole thing into perspective.

                   

                  Mark McGinn

                  MarXtar Ltd

                  http://www.marxtar.com

                  Register for our upcoming LANDesk Enhancements Webinar Series

                  1 of 1 people found this helpful