5 Replies Latest reply on May 12, 2011 10:45 AM by scottunify

    WinPE imaged machines fail to boot - \WINDOWS\system32\config\SYSTEM missing or corrupt

    Apprentice

      Hi all

       

      We're trying to migrate from DosPE imaging in our LDMS 8.8 environment to WinPE imaging in our LDMS 9.0 environment.  The core image (.IMG) has worked flawlessly in DosPE on all Dell & HP desktop and laptop models for over a year.  We have previously validated the image using imagew.exe (v1) successfully, so the image should be fine.

      We're using HII in WinPE to inject only the network driver for each model (at this stage). Dell D420 & D430 laptops work fine, but HP desktops (tried 7100 & 7600) image ok, run the mini-setup ok, join the domain ok, reboot ok but fail to boot into Windows. The boot option "Last Known Good Configuration" confirms that:-

      Windows could not start because the following file is missing or corrupt:-
      \WINDOWS\system32\config\SYSTEM

      (Screenshot attached from a test VM to demonstrate the boot error).

      I loaded the XP Recovery Console from an XP SP2 CD to try to repair this file but get "An Error Occured During Directory Enumeration" when trying to browse the contents of C:\.

       

      The image and drivers works fine on all Dell & HP desktop and laptop models in DosPE. Why does the same image and drivers work fine on some machines and not others in WinPE please?

       

      Thanks

      Scott