3 Replies Latest reply on Apr 19, 2012 6:41 AM by domowimi

    Software Delivery - MSI not running


      I have an MSI that I have tried running via a new msi job as well as a batch file job. In both scenerios, the job states that it completed successfully however, the msi did not run. If I run the MSI on the same PC under my account, it runs fine but it seems that when it runs under the Local System account, it does not work.


      I had the vendor give me a list of locations that it writes to and the Local system account has full control over all those locations. There was only one location that I could not check which was c:\windows\assembly\


      Anyone have an ideas?



        • 1. Re: Software Delivery - MSI not running

          I have the same issue. The last large deployement I did, there were a small percentatage of machines that had this issue. It was originally a .vbs package, so I thought there was a problem with wscript, so I created a batch file, then tried creating an exe created using AutoIt. Nothing worked. I opened a ticket with out TAM, but it was never resolved. This was on 8.8 SP5.

          • 2. Re: Software Delivery - MSI not running

            Well, I am glad that I am not the only one with the issue. I have been going crazy trying to figure it out. I am relatively new to LANDesk and thought I was just doing something wrong.


            Today I tried running with just a status bar. The msi kicks off and status starts to progress but only stays up for about 5 seconds. I then tried running with a full UI and it launches but when I go through the install, the screens are different from when I run it manually. Very strange....

            • 3. Re: Software Delivery - MSI not running

              Aparently there was an issues with the actual msi itself which was causing this.