6 Replies Latest reply on Mar 5, 2008 7:25 AM by leffrt

    Remote Controlling MAC OS9 in LDMS 8.8 wants legacy viewer patch

    jsullivan Rookie

       

      When trying to remote control to MAC OS9 we get the following error.

      To remote control this legacy client you must install the legacy

      viewer patch on this computer. Please contact support or download the

      legacy viewer patch at http://kb.landesk.com.

      I cannot find this patch. Does anyone know where it's located?

       

       

      Thanks,

       

       

      John Sullivan