1 Reply Latest reply on Aug 31, 2011 11:33 AM by mrspike

    MAC computer has agent installed but is not showing up in queries?

    Rookie

      I have a MAC with LANDesk installed and the logs say its reporting info to my server but when i run a query to find it it is not showing up. Anyone else have the same issue or have a fix or have a way to trouble shoot it as I'm new to the world of LANDesk?

       

      Below is the log from this mornings log in showing that is working

       

      Tue Aug 30 08:00:09 2011 [00084] ldcron : Executing scheduled event (id:84): /Library/Application\ Support/LANDesk/bin/ldapm -r
      Tue Aug 30 08:00:09 2011 [00084] ldcron : Next scheduled execution  (id:84): /Library/Application\ Support/LANDesk/bin/ldapm -r   Time:Wed Aug 31 08:00:09 2011
      Tue Aug 30 08:00:09 2011 [00084] ldcron : Executing scheduled event (id:84): /Library/Application\ Support/LANDesk/bin/ldiscan
      Tue Aug 30 08:00:09 2011 [00084] ldcron : Next scheduled execution  (id:84): /Library/Application\ Support/LANDesk/bin/ldiscan   Time:Wed Aug 31 08:00:09 2011
      Tue Aug 30 08:00:09 2011 [00084] ldcron : Executing scheduled event (id:84): /Library/Application\ Support/LANDesk/bin/ldpatch
      Tue Aug 30 08:00:09 2011 [01515] ldapm : APM: Contacting APM Server
      Tue Aug 30 08:00:09 2011 [00084] ldcron : Next scheduled execution  (id:84): /Library/Application\ Support/LANDesk/bin/ldpatch   Time:Wed Aug 31 08:00:09 2011
      ldiscan 2011-08-30 08:00:09 LANDesk inventory scanner version: 9.0.2.40336
      ldiscan 2011-08-30 08:00:09 no baseline found, starting sync scan
      ldiscan 2011-08-30 08:00:09 Scanning started.
      Tue Aug 30 08:00:09 2011 [01515] ldapm : APM: No policies to install
      Tue Aug 30 08:00:09 2011 [01515] ldapm : APM: Check done
      Tue Aug 30 08:00:09 2011 [01515] ldapm : TCS: Contacting Task Completion Server.
      ldiscan 2011-08-30 08:00:09   Scanning LDMS.
      Tue Aug 30 08:00:09 2011 [01515] ldapm : TCS: Internal Error (0)
      Tue Aug 30 08:00:09 2011 [01515] ldapm : TCS: Check done
      Tue Aug 30 08:00:09 2011 [01546] ldcron : Started
      ldiscan 2011-08-30 08:00:10 Scanning hardware.
      ldiscan 2011-08-30 08:00:10   Scanning keyboard.
      ldiscan 2011-08-30 08:00:10   Scanning CPUs.
      ldiscan 2011-08-30 08:00:10   Scanning monitors.
      ldiscan 2011-08-30 08:00:12           Read 7012 bytes from process
      ldiscan 2011-08-30 08:00:12   Scanning volumes.
      ldiscan 2011-08-30 08:00:12   Scanning CD/DVD drives..
      ldiscan 2011-08-30 08:00:12           Reading profiler types: SPDiscBurningDataType
      ldiscan 2011-08-30 08:00:12 Executing system profiler
      ldiscan 2011-08-30 08:00:14           Read 5003 bytes from process
      ldiscan 2011-08-30 08:00:14           requesting system properties from the profiler.
      ldiscan 2011-08-30 08:00:14           found 1 DiscBurning data types
      ldiscan 2011-08-30 08:00:14           Retrieved data for device: _name
      ldiscan 2011-08-30 08:00:14           Retrieved data for device: burn_support
      ldiscan 2011-08-30 08:00:14           Retrieved data for device: device_cache
      ldiscan 2011-08-30 08:00:14           Retrieved data for device: device_cdwrite
      ldiscan 2011-08-30 08:00:14           Retrieved data for device: device_dvdwrite
      ldiscan 2011-08-30 08:00:14           Retrieved data for device: device_readdvd
      ldiscan 2011-08-30 08:00:14           Retrieved data for device: device_strategies
      ldiscan 2011-08-30 08:00:14           Retrieved data for device: firmware
      ldiscan 2011-08-30 08:00:14           Retrieved data for device: interconnect
      ldiscan 2011-08-30 08:00:14   Scanning system.
      ldiscan 2011-08-30 08:00:16           Read 6152 bytes from process
      ldiscan 2011-08-30 08:00:16   Scanning network.
      ldiscan 2011-08-30 08:00:16     Getting AD information for Snow Leopard.
      ldiscan 2011-08-30 08:00:16     Getting AD information.
      ldiscan 2011-08-30 08:00:16     AD hostname: iusa13989
      ldiscan 2011-08-30 08:00:17     LDAP query results: dsAttrTypeNative:dn: CN=iusa13989,CN=Computers,DC=intra,DC=infousa,DC=com
      ldiscan 2011-08-30 08:00:17   Scanning USB.
      ldiscan 2011-08-30 08:00:17   Scanning FireWire.
      ldiscan 2011-08-30 08:00:17   Scanning Bluetooth.
      ldiscan 2011-08-30 08:00:17   Scanning PCI.
      ldiscan 2011-08-30 08:00:17   Scanning Battery.
      ldiscan 2011-08-30 08:00:17   Scanning for Custom Data.
      ldiscan 2011-08-30 08:00:17   Closing scan file
      ldiscan 2011-08-30 08:00:17 Scanning done.
      Tue Aug 30 08:33:24 2011 [00237] ldslm : Application Launched: Safari
      Tue Aug 30 08:33:24 2011 [00237] ldslm : Set launch time for Safari
      Tue Aug 30 08:48:48 2011 [00237] ldslm : Application Launched: Terminal
      Tue Aug 30 08:48:48 2011 [00237] ldslm : Already Running Terminal
      Tue Aug 30 08:50:30 2011 [00055] ldremote : Mesopotamia: Received signal SIGTERM.
      Tue Aug 30 08:50:30 2011 [00055] ldremote :      Released accept socket(4).
      Tue Aug 30 08:50:30 2011 [00055] ldremote : Mesopotamia: stopped.
      Tue Aug 30 08:50:46 2011 [01717] ldremote :      Port 9535: Created accept socket.
      Tue Aug 30 08:50:46 2011 [01717] ldremote : 9535 Transport Started.
      Tue Aug 30 08:50:46 2011 [01717] ldremote : Mesopotamia: started.
      Tue Aug 30 08:50:49 2011 [01717] ldremote : StartTunnelSession returns 3
      Tue Aug 30 08:51:22 2011 [01717] ldremote : StartTunnelSession returns 3
      Tue Aug 30 08:51:55 2011 [01717] ldremote : StartTunnelSession returns 3
      Tue Aug 30 08:52:28 2011 [01717] ldremote : StartTunnelSession returns 3
      Tue Aug 30 08:53:01 2011 [01717] ldremote : StartTunnelSession returns 3
      Tue Aug 30 08:53:34 2011 [01717] ldremote : StartTunnelSession returns 3
      Tue Aug 30 08:57:04 2011 [00237] ldslm : Application Launched: LANDesk Management Gateway
      Tue Aug 30 08:57:04 2011 [00237] ldslm : Set launch time for LANDesk Management Gateway
      Tue Aug 30 08:57:31 2011 [00237] ldslm : Application Launched: LANDesk Agent
      Tue Aug 30 08:57:31 2011 [00237] ldslm : Set launch time for LANDesk Agent
      Tue Aug 30 08:58:30 2011 [01737] vulscan : Patch started.
      Tue Aug 30 08:58:30 2011 [01737] vulscan : Begin updating the vulnerabilities...
      Tue Aug 30 08:58:30 2011 [01737] vulscan : Updating INTL vulnerabilities.
      Tue Aug 30 08:58:36 2011 [01737] vulscan : Updating ENU vulnerabilities.
      Tue Aug 30 08:58:39 2011 [01737] vulscan : Updating DEU vulnerabilities.
      Tue Aug 30 08:58:42 2011 [01737] vulscan : Updating ESN vulnerabilities.
      Tue Aug 30 08:58:44 2011 [01737] vulscan : Updating FRA vulnerabilities.
      Tue Aug 30 08:58:45 2011 [01737] vulscan : Updating ITA vulnerabilities.
      Tue Aug 30 08:58:46 2011 [01737] vulscan : Updating JPN vulnerabilities.
      Tue Aug 30 08:58:47 2011 [01737] vulscan : Updating SVE vulnerabilities.
      Tue Aug 30 08:58:48 2011 [01737] vulscan : Updating INTL vulnerabilities.
      Tue Aug 30 08:58:49 2011 [01737] vulscan : Updating ENU vulnerabilities.
      Tue Aug 30 08:58:49 2011 [01737] vulscan : Updating DEU vulnerabilities.
      Tue Aug 30 08:58:49 2011 [01737] vulscan : Updating ESN vulnerabilities.
      Tue Aug 30 08:58:49 2011 [01737] vulscan : Updating FRA vulnerabilities.
      Tue Aug 30 08:58:50 2011 [01737] vulscan : Updating ITA vulnerabilities.
      Tue Aug 30 08:58:50 2011 [01737] vulscan : Updating JPN vulnerabilities.
      Tue Aug 30 08:58:50 2011 [01737] vulscan : Updating SVE vulnerabilities.
      Tue Aug 30 08:58:50 2011 [01737] vulscan : Begin scanning the vulnerabilities...
      Tue Aug 30 08:58:50 2011 [01737] vulscan : Scanning INTL vulnerabilities.
      Tue Aug 30 08:58:50 2011 [01737] vulscan : ***********************************************
      Tue Aug 30 08:58:50 2011 [01737] vulscan : Processing the Vulnerability (AdobeFlashPlayer10-2-152-33_Detect_Only)
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Verifying the rules of patch...
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Looking for Product FlashPlayer_INTEL
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      File(CPUFAMILY) IS vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      minVersion is 10.4.0, found version is 10.6.8, maxversion is 10.5.15
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      The version found on client box is out of the range 10.4.0 to 10.5.15
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      File(OSVERSION) IS NOT vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Product(ID=FlashPlayer_INTEL, Flash Player For Intel) IS NOT vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Looking for Product FlashPlayerSLe_INTEL
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      File(CPUFAMILY) IS vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      minVersion is 10.6.0, found version is 10.6.8, maxversion is 10.6.15
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      The version found on client box is between 10.6.0 and 10.6.15
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      File(OSVERSION) IS vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Product(ID=FlashPlayerSLe_INTEL, Flash Player For Snow Leopard (Intel)) IS vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Found the application: /Library/Internet%20Plug-Ins/Flash%20Player.plugin/ - Its version is 10.1.102.64. Expected min version is 10.2.152.33.
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      The application version is less than the expected min version.
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Detection result(Vul_ID=AdobeFlashPlayer10-2-152-33_Detect_Only): "File '/Library/Internet Plug-Ins/Flash Player.plugin' version is less than the minimum version specified", expected version is "10.2.152.33",but version "10.1.102.64" is found.
      Tue Aug 30 08:58:50 2011 [01737] vulscan : Reporting vulnerability AdobeFlashPlayer10-2-152-33_Detect_Only detected.
      Tue Aug 30 08:58:50 2011 [01737] vulscan : ***********************************************
      Tue Aug 30 08:58:50 2011 [01737] vulscan : Processing the Vulnerability (AdobeFlashPlayer10-2-159-1_Detect_Only)
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Verifying the rules of patch...
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Looking for Product FlashPlayer_INTEL
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      File(CPUFAMILY) IS vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      minVersion is 10.4.0, found version is 10.6.8, maxversion is 10.5.15
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      The version found on client box is out of the range 10.4.0 to 10.5.15
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      File(OSVERSION) IS NOT vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Product(ID=FlashPlayer_INTEL, Flash Player For Intel) IS NOT vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Looking for Product FlashPlayerSLe_INTEL
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      File(CPUFAMILY) IS vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      minVersion is 10.6.0, found version is 10.6.8, maxversion is 10.6.15
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      The version found on client box is between 10.6.0 and 10.6.15
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      File(OSVERSION) IS vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Product(ID=FlashPlayerSLe_INTEL, Flash Player For Snow Leopard (Intel)) IS vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Found the application: /Library/Internet%20Plug-Ins/Flash%20Player.plugin/ - Its version is 10.1.102.64. Expected min version is 10.2.159.1.
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      The application version is less than the expected min version.
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Detection result(Vul_ID=AdobeFlashPlayer10-2-159-1_Detect_Only): "File '/Library/Internet Plug-Ins/Flash Player.plugin' version is less than the minimum version specified", expected version is "10.2.159.1",but version "10.1.102.64" is found.
      Tue Aug 30 08:58:50 2011 [01737] vulscan : Reporting vulnerability AdobeFlashPlayer10-2-159-1_Detect_Only detected.
      Tue Aug 30 08:58:50 2011 [01737] vulscan : ***********************************************
      Tue Aug 30 08:58:50 2011 [01737] vulscan : Processing the Vulnerability (AdobeFlashPlayer10-3-181-14_Detect_Only)
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Verifying the rules of patch...
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Looking for Product FlashPlayer_INTEL
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      File(CPUFAMILY) IS vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      minVersion is 10.4.0, found version is 10.6.8, maxversion is 10.5.15
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      The version found on client box is out of the range 10.4.0 to 10.5.15
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      File(OSVERSION) IS NOT vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Product(ID=FlashPlayer_INTEL, Flash Player For Intel) IS NOT vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Looking for Product FlashPlayerSLe_INTEL
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      File(CPUFAMILY) IS vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      minVersion is 10.6.0, found version is 10.6.8, maxversion is 10.6.15
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      The version found on client box is between 10.6.0 and 10.6.15
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      File(OSVERSION) IS vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Product(ID=FlashPlayerSLe_INTEL, Flash Player For Snow Leopard (Intel)) IS vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Found the application: /Library/Internet%20Plug-Ins/Flash%20Player.plugin/ - Its version is 10.1.102.64. Expected min version is 10.3.181.14.
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      The application version is less than the expected min version.
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Detection result(Vul_ID=AdobeFlashPlayer10-3-181-14_Detect_Only): "File '/Library/Internet Plug-Ins/Flash Player.plugin' version is less than the minimum version specified", expected version is "10.3.181.14",but version "10.1.102.64" is found.
      Tue Aug 30 08:58:50 2011 [01737] vulscan : Reporting vulnerability AdobeFlashPlayer10-3-181-14_Detect_Only detected.
      Tue Aug 30 08:58:50 2011 [01737] vulscan : ***********************************************
      Tue Aug 30 08:58:50 2011 [01737] vulscan : Processing the Vulnerability (AdobeFlashPlayer10-3-181-22_Detect_Only)
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Verifying the rules of patch...
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Looking for Product FlashPlayer_INTEL
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      File(CPUFAMILY) IS vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      minVersion is 10.4.0, found version is 10.6.8, maxversion is 10.5.15
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      The version found on client box is out of the range 10.4.0 to 10.5.15
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      File(OSVERSION) IS NOT vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Product(ID=FlashPlayer_INTEL, Flash Player For Intel) IS NOT vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Looking for Product FlashPlayerSLe_INTEL
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      File(CPUFAMILY) IS vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      minVersion is 10.6.0, found version is 10.6.8, maxversion is 10.6.15
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      The version found on client box is between 10.6.0 and 10.6.15
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      File(OSVERSION) IS vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Product(ID=FlashPlayerSLe_INTEL, Flash Player For Snow Leopard (Intel)) IS vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Found the application: /Library/Internet%20Plug-Ins/Flash%20Player.plugin/ - Its version is 10.1.102.64. Expected min version is 10.3.181.22.
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      The application version is less than the expected min version.
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Detection result(Vul_ID=AdobeFlashPlayer10-3-181-22_Detect_Only): "File '/Library/Internet Plug-Ins/Flash Player.plugin' version is less than the minimum version specified", expected version is "10.3.181.22",but version "10.1.102.64" is found.
      Tue Aug 30 08:58:50 2011 [01737] vulscan : Reporting vulnerability AdobeFlashPlayer10-3-181-22_Detect_Only detected.
      Tue Aug 30 08:58:50 2011 [01737] vulscan : ***********************************************
      Tue Aug 30 08:58:50 2011 [01737] vulscan : Processing the Vulnerability (AdobeFlashPlayer10-3-181-26_Detect_Only)
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Verifying the rules of patch...
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Looking for Product FlashPlayer_INTEL
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      File(CPUFAMILY) IS vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      minVersion is 10.4.0, found version is 10.6.8, maxversion is 10.5.15
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      The version found on client box is out of the range 10.4.0 to 10.5.15
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      File(OSVERSION) IS NOT vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Product(ID=FlashPlayer_INTEL, Flash Player For Intel) IS NOT vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Looking for Product FlashPlayerSLe_INTEL
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      File(CPUFAMILY) IS vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      minVersion is 10.6.0, found version is 10.6.8, maxversion is 10.6.15
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      The version found on client box is between 10.6.0 and 10.6.15
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      File(OSVERSION) IS vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Product(ID=FlashPlayerSLe_INTEL, Flash Player For Snow Leopard (Intel)) IS vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Found the application: /Library/Internet%20Plug-Ins/Flash%20Player.plugin/ - Its version is 10.1.102.64. Expected min version is 10.3.181.26.
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      The application version is less than the expected min version.
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Detection result(Vul_ID=AdobeFlashPlayer10-3-181-26_Detect_Only): "File '/Library/Internet Plug-Ins/Flash Player.plugin' version is less than the minimum version specified", expected version is "10.3.181.26",but version "10.1.102.64" is found.
      Tue Aug 30 08:58:50 2011 [01737] vulscan : Reporting vulnerability AdobeFlashPlayer10-3-181-26_Detect_Only detected.
      Tue Aug 30 08:58:50 2011 [01737] vulscan : ***********************************************
      Tue Aug 30 08:58:50 2011 [01737] vulscan : Processing the Vulnerability (AdobeFlashPlayer10-3-181-34_Detect_Only)
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Verifying the rules of patch...
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Looking for Product FlashPlayer_INTEL
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      File(CPUFAMILY) IS vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      minVersion is 10.4.0, found version is 10.6.8, maxversion is 10.5.15
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      The version found on client box is out of the range 10.4.0 to 10.5.15
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      File(OSVERSION) IS NOT vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Product(ID=FlashPlayer_INTEL, Flash Player For Intel) IS NOT vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Looking for Product FlashPlayerSLe_INTEL
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      File(CPUFAMILY) IS vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      minVersion is 10.6.0, found version is 10.6.8, maxversion is 10.6.15
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      The version found on client box is between 10.6.0 and 10.6.15
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      File(OSVERSION) IS vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Product(ID=FlashPlayerSLe_INTEL, Flash Player For Snow Leopard (Intel)) IS vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Found the application: /Library/Internet%20Plug-Ins/Flash%20Player.plugin/ - Its version is 10.1.102.64. Expected min version is 10.3.181.34.
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      The application version is less than the expected min version.
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Detection result(Vul_ID=AdobeFlashPlayer10-3-181-34_Detect_Only): "File '/Library/Internet Plug-Ins/Flash Player.plugin' version is less than the minimum version specified", expected version is "10.3.181.34",but version "10.1.102.64" is found.
      Tue Aug 30 08:58:50 2011 [01737] vulscan : Reporting vulnerability AdobeFlashPlayer10-3-181-34_Detect_Only detected.
      Tue Aug 30 08:58:50 2011 [01737] vulscan : ***********************************************
      Tue Aug 30 08:58:50 2011 [01737] vulscan : Processing the Vulnerability (AdobeFlashPlayer10-3-183-5_Detect_Only)
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Verifying the rules of patch...
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Looking for Product FlashPlayer_TigerLater_Intel
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      File(CPUFAMILY) IS vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      minVersion is 10.4.0, found version is 10.6.8, maxversion is 10.7.99
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      The version found on client box is between 10.4.0 and 10.7.99
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      File(OSVERSION) IS vulnerable
      Tue Aug 30 08:58:50 2011 [01737] vulscan :      Product(ID=FlashPlayer_TigerLater_Intel, Flash Player For Tiger and later (Intel)) IS vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Found the application: /Library/Internet%20Plug-Ins/Flash%20Player.plugin/ - Its version is 10.1.102.64. Expected min version is 10.3.183.5.
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The application version is less than the expected min version.
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Detection result(Vul_ID=AdobeFlashPlayer10-3-183-5_Detect_Only): "File '/Library/Internet Plug-Ins/Flash Player.plugin' version is less than the minimum version specified", expected version is "10.3.183.5",but version "10.1.102.64" is found.
      Tue Aug 30 08:58:51 2011 [01737] vulscan : Reporting vulnerability AdobeFlashPlayer10-3-183-5_Detect_Only detected.
      Tue Aug 30 08:58:51 2011 [01737] vulscan : ***********************************************
      Tue Aug 30 08:58:51 2011 [01737] vulscan : Processing the Vulnerability (Adobe-Reader-update-826_Detect_Only)
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying file rule of Uninstallinfo...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader826PPC
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader826PPC, Adobe Reader 8.2.6 update (PPC)) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader826Univ
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader826Univ, Adobe Reader 8.2.6 update  (Universal)) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Not found the file Adobe Reader.app
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The file rule in Uninstallinfo is not matched
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying the rules of patch...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader826PPC
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader826PPC, Adobe Reader 8.2.6 update (PPC)) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader826Univ
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader826Univ, Adobe Reader 8.2.6 update  (Universal)) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Detection result(Vul_ID=Adobe-Reader-update-826_Detect_Only): "No affected products found on computer".
      Tue Aug 30 08:58:51 2011 [01737] vulscan : Reporting vulnerability Adobe-Reader-update-826_Detect_Only is not detected.
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying file rule of Uninstallinfo...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader826Intel
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      minVersion is 10.4.11, found version is 10.6.8, maxversion is 10.5.5
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The version found on client box is out of the range 10.4.11 to 10.5.5
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      File(OSVERSION) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader826Intel, Adobe Reader 8.2.6 update (Intel)) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Not found the file Adobe Reader.app
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The file rule in Uninstallinfo is not matched
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying the rules of patch...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader826Intel
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      minVersion is 10.4.11, found version is 10.6.8, maxversion is 10.5.5
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The version found on client box is out of the range 10.4.11 to 10.5.5
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      File(OSVERSION) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader826Intel, Adobe Reader 8.2.6 update (Intel)) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Detection result(Vul_ID=Adobe-Reader-update-826_Detect_Only): "No affected products found on computer".
      Tue Aug 30 08:58:51 2011 [01737] vulscan : Reporting vulnerability Adobe-Reader-update-826_Detect_Only is not detected.
      Tue Aug 30 08:58:51 2011 [01737] vulscan : ***********************************************
      Tue Aug 30 08:58:51 2011 [01737] vulscan : Processing the Vulnerability (Adobe-Reader-update-830_Detect_Only)
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying file rule of Uninstallinfo...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader830PPC
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader830PPC, Adobe Reader 8.3.0 update (PPC)) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader830Univ
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader830Univ, Adobe Reader 8.3.0 update  (Universal)) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Not found the file Adobe Reader.app
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The file rule in Uninstallinfo is not matched
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying the rules of patch...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader830PPC
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader830PPC, Adobe Reader 8.3.0 update (PPC)) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader830Univ
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader830Univ, Adobe Reader 8.3.0 update  (Universal)) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Detection result(Vul_ID=Adobe-Reader-update-830_Detect_Only): "No affected products found on computer".
      Tue Aug 30 08:58:51 2011 [01737] vulscan : Reporting vulnerability Adobe-Reader-update-830_Detect_Only is not detected.
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying file rule of Uninstallinfo...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader830Intel
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      minVersion is 10.4.11, found version is 10.6.8, maxversion is 10.5.5
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The version found on client box is out of the range 10.4.11 to 10.5.5
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      File(OSVERSION) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader830Intel, Adobe Reader 8.3.0 update (Intel)) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Not found the file Adobe Reader.app
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The file rule in Uninstallinfo is not matched
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying the rules of patch...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader830Intel
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      minVersion is 10.4.11, found version is 10.6.8, maxversion is 10.5.5
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The version found on client box is out of the range 10.4.11 to 10.5.5
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      File(OSVERSION) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader830Intel, Adobe Reader 8.3.0 update (Intel)) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Detection result(Vul_ID=Adobe-Reader-update-830_Detect_Only): "No affected products found on computer".
      Tue Aug 30 08:58:51 2011 [01737] vulscan : Reporting vulnerability Adobe-Reader-update-830_Detect_Only is not detected.
      Tue Aug 30 08:58:51 2011 [01737] vulscan : ***********************************************
      Tue Aug 30 08:58:51 2011 [01737] vulscan : Processing the Vulnerability (Adobe-Reader-update-941_Detect_Only)
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying file rule of Uninstallinfo...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader941Intel
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      minVersion is 10.4.11, found version is 10.6.8, maxversion is 10.6.4
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The version found on client box is out of the range 10.4.11 to 10.6.4
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      File(OSVERSION) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader941Intel, Adobe Reader 9.4.1 Intel) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Not found the file Adobe Reader.app
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The file rule in Uninstallinfo is not matched
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying the rules of patch...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader941Intel
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      minVersion is 10.4.11, found version is 10.6.8, maxversion is 10.6.4
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The version found on client box is out of the range 10.4.11 to 10.6.4
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      File(OSVERSION) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader941Intel, Adobe Reader 9.4.1 Intel) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Detection result(Vul_ID=Adobe-Reader-update-941_Detect_Only): "No affected products found on computer".
      Tue Aug 30 08:58:51 2011 [01737] vulscan : Reporting vulnerability Adobe-Reader-update-941_Detect_Only is not detected.
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying file rule of Uninstallinfo...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader941Univ
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader941Univ, Adobe Reader 9.4.1 Univ) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader941PPC
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader941PPC, Adobe Reader 9.4.1 PPC) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Not found the file Adobe Reader.app
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The file rule in Uninstallinfo is not matched
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying the rules of patch...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader941Univ
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader941Univ, Adobe Reader 9.4.1 Univ) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader941PPC
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader941PPC, Adobe Reader 9.4.1 PPC) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Detection result(Vul_ID=Adobe-Reader-update-941_Detect_Only): "No affected products found on computer".
      Tue Aug 30 08:58:51 2011 [01737] vulscan : Reporting vulnerability Adobe-Reader-update-941_Detect_Only is not detected.
      Tue Aug 30 08:58:51 2011 [01737] vulscan : ***********************************************
      Tue Aug 30 08:58:51 2011 [01737] vulscan : Processing the Vulnerability (Adobe-Reader-update-942_Detect_Only)
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying file rule of Uninstallinfo...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader942Intel
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      minVersion is 10.4.11, found version is 10.6.8, maxversion is 10.6.4
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The version found on client box is out of the range 10.4.11 to 10.6.4
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      File(OSVERSION) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader942Intel, Adobe Reader 9.4.2 Intel) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Not found the file Adobe Reader.app
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The file rule in Uninstallinfo is not matched
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying the rules of patch...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader942Intel
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      minVersion is 10.4.11, found version is 10.6.8, maxversion is 10.6.4
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The version found on client box is out of the range 10.4.11 to 10.6.4
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      File(OSVERSION) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader942Intel, Adobe Reader 9.4.2 Intel) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Detection result(Vul_ID=Adobe-Reader-update-942_Detect_Only): "No affected products found on computer".
      Tue Aug 30 08:58:51 2011 [01737] vulscan : Reporting vulnerability Adobe-Reader-update-942_Detect_Only is not detected.
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying file rule of Uninstallinfo...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader942Univ
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader942Univ, Adobe Reader 9.4.2 Univ) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader942PPC
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader942PPC, Adobe Reader 9.4.2 PPC) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Not found the file Adobe Reader.app
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The file rule in Uninstallinfo is not matched
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying the rules of patch...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader942Univ
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader942Univ, Adobe Reader 9.4.2 Univ) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader942PPC
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader942PPC, Adobe Reader 9.4.2 PPC) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Detection result(Vul_ID=Adobe-Reader-update-942_Detect_Only): "No affected products found on computer".
      Tue Aug 30 08:58:51 2011 [01737] vulscan : Reporting vulnerability Adobe-Reader-update-942_Detect_Only is not detected.
      Tue Aug 30 08:58:51 2011 [01737] vulscan : ***********************************************
      Tue Aug 30 08:58:51 2011 [01737] vulscan : Processing the Vulnerability (Adobe-Reader-update-943_Detect_Only)
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying file rule of Uninstallinfo...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader943Intel
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      minVersion is 10.4.11, found version is 10.6.8, maxversion is 10.6.6
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The version found on client box is out of the range 10.4.11 to 10.6.6
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      File(OSVERSION) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader943Intel, Adobe Reader 9.4.3 Intel) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Not found the file Adobe Reader.app
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The file rule in Uninstallinfo is not matched
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying the rules of patch...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader943Intel
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      minVersion is 10.4.11, found version is 10.6.8, maxversion is 10.6.6
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The version found on client box is out of the range 10.4.11 to 10.6.6
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      File(OSVERSION) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader943Intel, Adobe Reader 9.4.3 Intel) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Detection result(Vul_ID=Adobe-Reader-update-943_Detect_Only): "No affected products found on computer".
      Tue Aug 30 08:58:51 2011 [01737] vulscan : Reporting vulnerability Adobe-Reader-update-943_Detect_Only is not detected.
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying file rule of Uninstallinfo...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader943Univ
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader943Univ, Adobe Reader 9.4.3 Univ) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader943PPC
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader943PPC, Adobe Reader 9.4.3 PPC) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Not found the file Adobe Reader.app
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The file rule in Uninstallinfo is not matched
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying the rules of patch...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader943Univ
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader943Univ, Adobe Reader 9.4.3 Univ) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader943PPC
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader943PPC, Adobe Reader 9.4.3 PPC) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Detection result(Vul_ID=Adobe-Reader-update-943_Detect_Only): "No affected products found on computer".
      Tue Aug 30 08:58:51 2011 [01737] vulscan : Reporting vulnerability Adobe-Reader-update-943_Detect_Only is not detected.
      Tue Aug 30 08:58:51 2011 [01737] vulscan : ***********************************************
      Tue Aug 30 08:58:51 2011 [01737] vulscan : Processing the Vulnerability (Adobe-Reader-update-945_Detect_Only)
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying file rule of Uninstallinfo...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader945Intel
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      minVersion is 10.4.11, found version is 10.6.8, maxversion is 10.6.7
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The version found on client box is out of the range 10.4.11 to 10.6.7
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      File(OSVERSION) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader945Intel, Adobe Reader 9.4.5 Intel) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Not found the file Adobe Reader.app
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The file rule in Uninstallinfo is not matched
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying the rules of patch...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader945Intel
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      minVersion is 10.4.11, found version is 10.6.8, maxversion is 10.6.7
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The version found on client box is out of the range 10.4.11 to 10.6.7
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      File(OSVERSION) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader945Intel, Adobe Reader 9.4.5 Intel) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Detection result(Vul_ID=Adobe-Reader-update-945_Detect_Only): "No affected products found on computer".
      Tue Aug 30 08:58:51 2011 [01737] vulscan : Reporting vulnerability Adobe-Reader-update-945_Detect_Only is not detected.
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying file rule of Uninstallinfo...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader945Univ
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader945Univ, Adobe Reader 9.4.5 Univ) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader945PPC
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader945PPC, Adobe Reader 9.4.5 PPC) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Not found the file Adobe Reader.app
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The file rule in Uninstallinfo is not matched
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying the rules of patch...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader945Univ
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader945Univ, Adobe Reader 9.4.5 Univ) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product AdobeReader945PPC
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=AdobeReader945PPC, Adobe Reader 9.4.5 PPC) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Detection result(Vul_ID=Adobe-Reader-update-945_Detect_Only): "No affected products found on computer".
      Tue Aug 30 08:58:51 2011 [01737] vulscan : Reporting vulnerability Adobe-Reader-update-945_Detect_Only is not detected.
      Tue Aug 30 08:58:51 2011 [01737] vulscan : ***********************************************
      Tue Aug 30 08:58:51 2011 [01737] vulscan : Processing the Vulnerability (APPLE-QUICKTIME762Ti)
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying file rule of Uninstallinfo...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product MAC_QuickTimeTiger10Later
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=MAC_QuickTimeTiger10Later, QuickTime for Tiger and Later) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product MAC_QuickTimeTiger10LaterIntel
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      minVersion is 10.4.10, found version is 10.6.8, maxversion is 10.4.15
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The version found on client box is out of the range 10.4.10 to 10.4.15
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      File(OSVERSION) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=MAC_QuickTimeTiger10LaterIntel, QuickTime for Tiger and Later (Intel)) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product MAC_QuickTimeTiger10LaterUniv
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=MAC_QuickTimeTiger10LaterUniv, QuickTime for Tiger and Later (Universal)) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Not found the file QuickTime762_Tiger.pkg
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The file rule in Uninstallinfo is not matched
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying the rules of patch...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product MAC_QuickTimeTiger10Later
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=MAC_QuickTimeTiger10Later, QuickTime for Tiger and Later) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product MAC_QuickTimeTiger10LaterIntel
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      minVersion is 10.4.10, found version is 10.6.8, maxversion is 10.4.15
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The version found on client box is out of the range 10.4.10 to 10.4.15
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      File(OSVERSION) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=MAC_QuickTimeTiger10LaterIntel, QuickTime for Tiger and Later (Intel)) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product MAC_QuickTimeTiger10LaterUniv
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=MAC_QuickTimeTiger10LaterUniv, QuickTime for Tiger and Later (Universal)) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Detection result(Vul_ID=APPLE-QUICKTIME762Ti): "No affected products found on computer".
      Tue Aug 30 08:58:51 2011 [01737] vulscan : Reporting vulnerability APPLE-QUICKTIME762Ti is not detected.
      Tue Aug 30 08:58:51 2011 [01737] vulscan : ***********************************************
      Tue Aug 30 08:58:51 2011 [01737] vulscan : Processing the Vulnerability (APPLE-Safari323-Ti11)
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying the rules of patch...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product Safari323Tiger11Intel
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      minVersion is 10.4.11, found version is 10.6.8, maxversion is 10.4.15
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The version found on client box is out of the range 10.4.11 to 10.4.15
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      File(OSVERSION) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=Safari323Tiger11Intel, Safari 3.2.3 Tiger11 or Later Intel) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product Safari323Tiger11
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=Safari323Tiger11, Safari 3.2.3 Tiger11 or Later PPC) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Detection result(Vul_ID=APPLE-Safari323-Ti11): "No affected products found on computer".
      Tue Aug 30 08:58:51 2011 [01737] vulscan : Reporting vulnerability APPLE-Safari323-Ti11 is not detected.
      Tue Aug 30 08:58:51 2011 [01737] vulscan : ***********************************************
      Tue Aug 30 08:58:51 2011 [01737] vulscan : Processing the Vulnerability (APPLE-Safari504SLe)
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying file rule of Uninstallinfo...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product MAC_Safari504SLeLater
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=MAC_Safari504SLeLater, Safari for Sle and Later) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product MAC_Safari504SLeLaterIntel
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      minVersion is 10.6.5, found version is 10.6.8, maxversion is 10.6.15
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The version found on client box is between 10.6.5 and 10.6.15
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      File(OSVERSION) IS vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      File(CPUFAMILY) IS vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Bundle(/Applications/Safari.app/) IS vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=MAC_Safari504SLeLaterIntel, Safari for Sle and Later (Intel)) IS vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Found the application: /Applications/Safari.app/ - Its version is 5.1. Expected min version is 5.0.4.
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The file rule in Uninstallinfo is matched
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Verifying the rules of patch...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product MAC_Safari504SLeLater
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=MAC_Safari504SLeLater, Safari for Sle and Later) IS NOT vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Looking for Product MAC_Safari504SLeLaterIntel
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      minVersion is 10.6.5, found version is 10.6.8, maxversion is 10.6.15
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      The version found on client box is between 10.6.5 and 10.6.15
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      File(OSVERSION) IS vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      File(CPUFAMILY) IS vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Bundle(/Applications/Safari.app/) IS vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Product(ID=MAC_Safari504SLeLaterIntel, Safari for Sle and Later (Intel)) IS vulnerable
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Found the application: /Applications/Safari.app/ - Its version is 5.1. Expected min version is 5.0.4.
      Tue Aug 30 08:58:51 2011 [01737] vulscan :      Detection result(Vul_ID=APPLE-Safari504SLe): "File/OS version(s) verified".
      Tue Aug 30 08:58:51 2011 [01737] vulscan : Reporting vulnerability APPLE-Safari504SLe is not detected.
      Tue Aug 30 08:58:51 2011 [01737] vulscan : Scanning ENU vulnerabilities.
      Tue Aug 30 08:58:51 2011 [01737] vulscan : ***********************************************
      Tue Aug 30 08:58:51 2011 [01737] vulscan : Processing the Vulnerability (Adobe-Reader-update-931_Detect_Only)
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Verifying file rule of Uninstallinfo...
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Looking for Product AdobeReader931PPC
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Product(ID=AdobeReader931PPC, Adobe Reader 9.3.1 PPC) IS NOT vulnerable
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Looking for Product AdobeReader931Univ
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Product(ID=AdobeReader931Univ, Adobe Reader 9.3.1 Univ) IS NOT vulnerable
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Not found the file Adobe Reader.app
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      The file rule in Uninstallinfo is not matched
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Verifying the rules of patch...
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Looking for Product AdobeReader931PPC
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Product(ID=AdobeReader931PPC, Adobe Reader 9.3.1 PPC) IS NOT vulnerable
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Looking for Product AdobeReader931Univ
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Product(ID=AdobeReader931Univ, Adobe Reader 9.3.1 Univ) IS NOT vulnerable
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Detection result(Vul_ID=Adobe-Reader-update-931_Detect_Only): "No affected products found on computer".
      Tue Aug 30 08:58:52 2011 [01737] vulscan : Reporting vulnerability Adobe-Reader-update-931_Detect_Only is not detected.
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Verifying file rule of Uninstallinfo...
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Looking for Product AdobeReader931Intel
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      minVersion is 10.4.11, found version is 10.6.8, maxversion is 10.6.99
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      The version found on client box is between 10.4.11 and 10.6.99
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      File(OSVERSION) IS vulnerable
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      File(CPUFAMILY) IS vulnerable
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Bundle(/Applications/Adobe Reader 9/Adobe Reader.app) IS vulnerable
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Product(ID=AdobeReader931Intel, Adobe Reader 9.3.1 Intel) IS vulnerable
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Not found the file Adobe Reader.app
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      The file rule in Uninstallinfo is not matched
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Verifying the rules of patch...
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Looking for Product AdobeReader931Intel
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      minVersion is 10.4.11, found version is 10.6.8, maxversion is 10.6.99
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      The version found on client box is between 10.4.11 and 10.6.99
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      File(OSVERSION) IS vulnerable
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      File(CPUFAMILY) IS vulnerable
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Not found the file Adobe Reader.app
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Bundle(/Applications/Adobe Reader 9/Adobe Reader.app) IS NOT  vulnerable
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Product(ID=AdobeReader931Intel, Adobe Reader 9.3.1 Intel) IS NOT vulnerable
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Detection result(Vul_ID=Adobe-Reader-update-931_Detect_Only): "No affected products found on computer".
      Tue Aug 30 08:58:52 2011 [01737] vulscan : Reporting vulnerability Adobe-Reader-update-931_Detect_Only is not detected.
      Tue Aug 30 08:58:52 2011 [01737] vulscan : ***********************************************
      Tue Aug 30 08:58:52 2011 [01737] vulscan : Processing the Vulnerability (Firefox4.0_Update)
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Verifying file rule of Uninstallinfo...
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Looking for Product Firefox4.0_INTEL
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      File(CPUFAMILY) IS vulnerable
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      minVersion is 10.5.0, found version is 10.6.8, maxversion is 10.6.15
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      The version found on client box is between 10.5.0 and 10.6.15
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      File(OSVERSION) IS vulnerable
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Bundle(Firefox.app) IS vulnerable
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Product(ID=Firefox4.0_INTEL, Firefox 4.0 for INTEL) IS vulnerable
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Find (Firefox.app) result: FSCatalogSearch found 1 files.
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Found the application: /Applications/Firefox.app/ - Its version is 3.6.4. Expected min version is 4.0.
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      The application version is less than the expected min version.
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      The file rule in Uninstallinfo is not matched
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Verifying the rules of patch...
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Looking for Product Firefox4.0_INTEL
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      File(CPUFAMILY) IS vulnerable
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      minVersion is 10.5.0, found version is 10.6.8, maxversion is 10.6.15
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      The version found on client box is between 10.5.0 and 10.6.15
      Tue Aug 30 08:58:52 2011 [01737] vulscan :      File(OSVERSION) IS vulnerable
      Tue Aug 30 08:58:53 2011 [01737] vulscan :      Find (Firefox.app) result: FSCatalogSearch found 1 files.
      Tue Aug 30 08:58:53 2011 [01737] vulscan :      Found the application: /Applications/Firefox.app/ - Its version is 3.6.4. Expected min version is 3.6.15. Expected max version is 4.0.19.
      Tue Aug 30 08:58:53 2011 [01737] vulscan :      The application version is less than the expected min version.
      Tue Aug 30 08:58:53 2011 [01737] vulscan :      Bundle(Firefox.app) IS NOT  vulnerable
      Tue Aug 30 08:58:53 2011 [01737] vulscan :      Product(ID=Firefox4.0_INTEL, Firefox 4.0 for INTEL) IS NOT vulnerable
      Tue Aug 30 08:58:53 2011 [01737] vulscan :      Looking for Product Firefox4.0
      Tue Aug 30 08:58:53 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:53 2011 [01737] vulscan :      Product(ID=Firefox4.0, Firefox 4.0 for PPC) IS NOT vulnerable
      Tue Aug 30 08:58:53 2011 [01737] vulscan :      Looking for Product Firefox4.0_Univ
      Tue Aug 30 08:58:53 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:58:53 2011 [01737] vulscan :      Product(ID=Firefox4.0_Univ, Firefox 4.0 for PPC(Universal)) IS NOT vulnerable
      Tue Aug 30 08:58:53 2011 [01737] vulscan :      Detection result(Vul_ID=Firefox4.0_Update): "No affected products found on computer".
      Tue Aug 30 08:58:53 2011 [01737] vulscan : Reporting vulnerability Firefox4.0_Update is not detected.
      Tue Aug 30 08:58:53 2011 [01737] vulscan : ***********************************************
      Tue Aug 30 08:58:53 2011 [01737] vulscan : Processing the Vulnerability (vlc1.1.7)
      Tue Aug 30 08:58:53 2011 [01737] vulscan :      Verifying file rule of Uninstallinfo...
      Tue Aug 30 08:58:53 2011 [01737] vulscan :      Looking for Product VLC-LeopardLate-INTEL
      Tue Aug 30 08:58:53 2011 [01737] vulscan :      File(CPUFAMILY) IS vulnerable
      Tue Aug 30 08:58:53 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:58:53 2011 [01737] vulscan :      minVersion is 10.5.0, found version is 10.6.8, maxversion is 10.6.99
      Tue Aug 30 08:58:53 2011 [01737] vulscan :      The version found on client box is between 10.5.0 and 10.6.99
      Tue Aug 30 08:58:53 2011 [01737] vulscan :      File(OSVERSION) IS vulnerable
      Tue Aug 30 08:58:53 2011 [01737] vulscan :      Bundle(VLC.app) IS vulnerable
      Tue Aug 30 08:58:53 2011 [01737] vulscan :      Product(ID=VLC-LeopardLate-INTEL, VLC for  10.5 and 10.6 INTEL) IS vulnerable
      Tue Aug 30 08:59:01 2011 [01737] vulscan :      Not found the file VLC.app
      Tue Aug 30 08:59:01 2011 [01737] vulscan :      The file rule in Uninstallinfo is not matched
      Tue Aug 30 08:59:01 2011 [01737] vulscan :      Verifying the rules of patch...
      Tue Aug 30 08:59:01 2011 [01737] vulscan :      Looking for Product VLC-LeopardLate-INTEL
      Tue Aug 30 08:59:01 2011 [01737] vulscan :      File(CPUFAMILY) IS vulnerable
      Tue Aug 30 08:59:01 2011 [01737] vulscan :      Checking OS Version...
      Tue Aug 30 08:59:01 2011 [01737] vulscan :      minVersion is 10.5.0, found version is 10.6.8, maxversion is 10.6.99
      Tue Aug 30 08:59:01 2011 [01737] vulscan :      The version found on client box is between 10.5.0 and 10.6.99
      Tue Aug 30 08:59:01 2011 [01737] vulscan :      File(OSVERSION) IS vulnerable
      Tue Aug 30 08:59:08 2011 [01737] vulscan :      Not found the file VLC.app
      Tue Aug 30 08:59:08 2011 [01737] vulscan :      Bundle(VLC.app) IS NOT  vulnerable
      Tue Aug 30 08:59:08 2011 [01737] vulscan :      Product(ID=VLC-LeopardLate-INTEL, VLC for  10.5 and 10.6 INTEL) IS NOT vulnerable
      Tue Aug 30 08:59:08 2011 [01737] vulscan :      Detection result(Vul_ID=vlc1.1.7): "No affected products found on computer".
      Tue Aug 30 08:59:08 2011 [01737] vulscan : Reporting vulnerability vlc1.1.7 is not detected.
      Tue Aug 30 08:59:08 2011 [01737] vulscan :      Verifying file rule of Uninstallinfo...
      Tue Aug 30 08:59:08 2011 [01737] vulscan :      Looking for Product VLC-LeopardLate-PPC
      Tue Aug 30 08:59:08 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:59:08 2011 [01737] vulscan :      Product(ID=VLC-LeopardLate-PPC, VLC for 10.5 or later) IS NOT vulnerable
      Tue Aug 30 08:59:08 2011 [01737] vulscan :      Looking for Product VLC-LeopardLate-Univ
      Tue Aug 30 08:59:08 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:59:08 2011 [01737] vulscan :      Product(ID=VLC-LeopardLate-Univ, VLC for 10.5 and 10.6 PPC(Universal)) IS NOT vulnerable
      Tue Aug 30 08:59:16 2011 [01737] vulscan :      Not found the file VLC.app
      Tue Aug 30 08:59:16 2011 [01737] vulscan :      The file rule in Uninstallinfo is not matched
      Tue Aug 30 08:59:16 2011 [01737] vulscan :      Verifying the rules of patch...
      Tue Aug 30 08:59:16 2011 [01737] vulscan :      Looking for Product VLC-LeopardLate-PPC
      Tue Aug 30 08:59:16 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:59:16 2011 [01737] vulscan :      Product(ID=VLC-LeopardLate-PPC, VLC for 10.5 or later) IS NOT vulnerable
      Tue Aug 30 08:59:16 2011 [01737] vulscan :      Looking for Product VLC-LeopardLate-Univ
      Tue Aug 30 08:59:16 2011 [01737] vulscan :      The CPU family in product content is not matched with client box
      Tue Aug 30 08:59:16 2011 [01737] vulscan :      Product(ID=VLC-LeopardLate-Univ, VLC for 10.5 and 10.6 PPC(Universal)) IS NOT vulnerable
      Tue Aug 30 08:59:16 2011 [01737] vulscan :      Detection result(Vul_ID=vlc1.1.7): "No affected products found on computer".
      Tue Aug 30 08:59:16 2011 [01737] vulscan : Reporting vulnerability vlc1.1.7 is not detected.
      Tue Aug 30 08:59:16 2011 [01737] vulscan : Scanning DEU vulnerabilities.
      Tue Aug 30 08:59:16 2011 [01737] vulscan : Scanning ESN vulnerabilities.
      Tue Aug 30 08:59:16 2011 [01737] vulscan : Scanning FRA vulnerabilities.
      Tue Aug 30 08:59:16 2011 [01737] vulscan : Scanning ITA vulnerabilities.
      Tue Aug 30 08:59:16 2011 [01737] vulscan : Scanning JPN vulnerabilities.
      Tue Aug 30 08:59:16 2011 [01737] vulscan : Scanning SVE vulnerabilities.
      Tue Aug 30 08:59:17 2011 [01737] vulscan : Repairing auto-fix vulnerabilities.
      Tue Aug 30 08:59:17 2011 [01737] vulscan :      No detected patches are available to repair!
      Tue Aug 30 08:59:17 2011 [01737] vulscan : Exit value:229835155
      Tue Aug 30 08:59:17 2011 [01737] vulscan : Patch exited.
      Tue Aug 30 09:00:47 2011 [01717] ldremote : Attempt to send to unauthenticated client.Tue Aug 30 09:03:50 2011 [00237] ldslm : Application Launched: Archive Utility
      Tue Aug 30 09:03:50 2011 [00237] ldslm : Set launch time for Archive Utility
      Tue Aug 30 09:05:35 2011 [00237] ldslm : Application Launched: Console
      Tue Aug 30 09:05:35 2011 [00237] ldslm : Set launch time for Console
        • 1. Re: MAC computer has agent installed but is not showing up in queries?
          mrspike SSMMVPGroup

          A few ideas...

           

          One, do not use a query, but look under all devices, do you see it there?

           

          If not add IP to your column set, check by that, Mac's sometimes send back a different "device name" than what you expect.. there is a fix for that if this is your case

           

          If still not seeing it, in the top left section of the console, where you see "devices, queries" etc... expand "Configuration"

           

          Look under "Pending unmanaged client deployments"

           

          Is it there?  Not sure why, but sometimes systems end up there... delete it,  run an inventory scan from the client again.

           

           

          Still not there??  Are you scoped?