3 Replies Latest reply on Sep 14, 2011 11:46 AM by FYidoctors

    Strange errors solved when rebooting LD Server

    Rookie

      I'm not sure where to post this... we have been using LD for about 6 months now.  We are about to ramp up our deployment needs and management needs.  We notice some strange things happening.  After spending a few hours trying to fix, using various methods, we give up and reboot the Core Server.  Things seem to work fine again.  Any ideas?

       

      Some of the things that have happened:

      • Provisioning - Configure Agent task constantly fails
        • We would change the user login, reset passwords, remove that step and re-add it, create a new provisioning sequence altogether - no success
        • We even tried to manually install the agent onto machines at this time and same problem.  Failed with reference to wcfg32.xlg log file - inside there it failed near the end during Post Desktop Manager Cleanup or something to that nature. (I don't have the log file now as it is working again)
        • Reboot server and issue goes away
      • Scan imports - txt files are dropped onto Core Server but not pulled into the DB by the system
        • We tride stop/start the inventory service through LD Console, even tried through Windows Services.msc - no luck
        • Reboot server and they are start importing

       

      Any ideas guys?