1 Reply Latest reply on Mar 28, 2013 2:36 PM by jlentine

    the hda audio bus driver is required and not found

    Rookie

      I am using the Landesk HII to load images on a dell optiplex 780 from a dell optiplex 755.  It comes up with a message to please reinstall the sound driver.  I try to install the sound driver and i get this error

      the hda audio bus driver is required and not found

      I have tried to install KB888111 patch from Microsoft to resolve the error.  but the patch will install only when the computer is at sp2.  i have sp3 installed.  I tried a fix i found to change the value of the location below to 200 in the registry.  this should fool windows into thinking that it is in a sp2 enviroment.

       

      [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Windows]  change CSDVersion to 200

       

      This allowed me to install the patch provided by microsoft but it didn't install the HDA audio bus driver.

       

      I have selected the driver to be injected when the image comes down.

       

      Any help would be great

        • 1. Re: the hda audio bus driver is required and not found
          Rookie

          I have had this issue also.  the only way around this that i have found is to uninstall the sound driver on the original image and then  push the image up. after every image comes down on what ever model you would have to install the audio driver manually. 

           

          I have a folder with post image installs like audio, wireless and video.  the wireless and video are so the applications are installed on the machine.  depending on what model dell we get it could be an intel based wireless card or nvidia wireless card.  it just makes it easier for me to install the drivers after the image comes down.

          1 of 1 people found this helpful