1 Reply Latest reply on Sep 27, 2011 6:37 AM by tdavenport

    Could not Resolve Core Server Name in  HP probook 6455b ADM Processor

    Rookie

      I tried to capture or Deploy image i HP  probook 6455b , I added the Exact Driver For Vista and 7 32 bit , But I cant Capture Or Deploy the Image they will sarching about Core Server and the Display 127.0.0.1 IP address .  The OSD its work in the other Model By Capturing and Deploying .

       

      Any Suggestion ?

        • 1. Re: Could not Resolve Core Server Name in  HP probook 6455b ADM Processor
          tdavenport Specialist

          Three things.....

           

          1. Make "doubly" sure that it's the right driver (vista 32bit). Sometimes I swear I got the right driver, only to find that I didn't.

           

          2. Make sure that you updated your PXE server after you inserted the drivers. Either redeploy PXE or update your WinPE image using the script here: http://community.landesk.com/support/docs/DOC-7619 . Do you have multiple PXE servers? It could be that a non-updated PXE server is issuing WinPE.

           

          3. If both of those things don't work, confirm that you installed the right version of WAIK. I keep a copy with me but I 've had some customer's go out and get the Win7 version. That can work but I don' think it's supported. In any case, if you're unsure, go back through the WinPE validation process and follow the link to the Vista WAIK page.

           

          Updating the PXE server is usually the fix though.