3 Replies Latest reply on Oct 3, 2011 6:28 AM by zman

    required policy not processing

    MarcRBT Rookie

      Hi there I have a number of devices that do not install required policies. As you can see below the policy is downloaded but is not executed. The devices that do not work have the same config as devices that do. I cant see any obvious errors. Any suggestions?

       

      Thanks

      Marc

       

       

        • 1. Re: required policy not processing
          zman Master

          What version/Sp of LANDesk? I don't see anything below in your original post.

          • 2. Re: required policy not processing
            MarcRBT Rookie

            Hi we are using  8.7 SP 6. An old version I know.

            • 3. Re: required policy not processing
              zman Master

              Just to let you know that version is EOL and is not under support. I would seriously plan on upgrading. So blowing the cobwebs out for that version, some things that prevent required policies:

               

              1. Same distribution package has already been applied, possibly through an optional policy. Required policy will not apply since distribution package has already been applied.
              2. How are you proccessing required policies in the agent configuration?
              3. Firewalls
              4. Entry in the registry may not be there for amclient.
              5. Local Scheduled task may not be there for amclient.
              6. I would remove the entry for the required policy from the regsitry and see if it will process.