1 Reply Latest reply on Oct 6, 2011 7:31 AM by zman

    Unable to remote control machines from DMZ

    Rookie

      Hi Guys,

       

      Hope you can help with a recent issue we have noticed with one of our clients.

       

      Our LANDesk core (v9 SP2) is working fine without any problems but our Service Desk have recently confirmed they are no longer able to remote control to customers machines via our DMZ server which also has LANDesk installed on it v9 (no service packs)

       

      Each one of the service desk guys normally runs a Remote control view .exe on the dmz desktop and now when they try they receive the following…. connection messages in the bottom left hand corner 'Unable to send a request to the remote computer'

       

      Things we have tried so far –

       

      • Telnet from core to dmz visa versa, dmz to machine and no problems
      • Tried the View agent from the core on the dmz same problem
      • LANDesk Web version on the dmz – states the remote control is not installed properly
      • Everything works fine from the core but that is not an option to allow the SD access
      • Considered updating the dmz to sp2 also

       

      Any feedback appreicated

       

      Thanks