4 Replies Latest reply on Nov 20, 2011 11:55 PM by davepartridge

    WAIK installed, Landesk 9 still asking for it

    Apprentice

      I'm trying to update drivers in Win PE image and get message saying "You must install the Windows Automated Installtion Kit and validat your license (...)".'

       

      WAIK is installed and imaging worked few months ago, any ideas what could be wrong here?

       

       

      Landesk 9.0.2.3 (SP2 installed), Windows 2008 R2 x64.