1 Reply Latest reply on Nov 21, 2011 1:44 PM by KyleCompassion

    Software Deployment Portal doesnt respond to mouse input

    Rookie

      Hi,

       

      We have recently started using the Software Deployment Portal to make apps available for users to install at their convenience. As more people use it, we have found a handful (11) of machines that have an issue where, once the user selects the Software Deployment Portal button and the basic synchronization completes, the user is unable to click on anything in the SDP screen. They can't click on any listed software, they can't click and resize columns, they can't click the dropdown box next to Show, cant click into the search box, cant click Refresh. They can however click the Launch Pad and Software Deployment Portal buttons still, so it seems to be just limited to the SDP fields for some reason. We also found that while they are unable to click, they can in fact, use the Tab key on the keyboard to reach the Show dropdown box, the search field, and the Refresh buttton. Hitting enter with the refresh button selected will start a refresh just fine. Also using ALT+H will change tabs to History, and ALT+A will go back to the Available tab. So the issue seems to be literally just with mouse clicks and the program isn't frozen or anything. It affects both touchpads (on laptops) and using an external USB mouse. Right-clicking also doesn't do anything that I could see.

       

      I've tried uninstalling and reinstalling the agent and it didnt have any affect. I tried updating to a new agent configuration we just configured with and that didnt matter either. I tried updating mouse drivers but that didnt help and also tried uninstalling all mouse/touchpad drivers. Event viewer doesnt show any errors and i tried using the LanDeskDebugLogEnabler to log different things that seemed related but none of the logs contained any errors that i could find. But I'll admit I'm not even sure what I'm looking for. And I'm not even sure this is something that would be logged.

       

      Has anyone seen or come across an issue like this before? Does anyone have any ideas where I might look, or any tools I might be able to use. The logs may have info but I don't know what to look for.

       

      Thanks for any insight!

       

      Kyle