2 Replies Latest reply on Nov 25, 2011 11:04 PM by kianwee77

    Help with TFTP Download Failed

    Rookie

      having an issue with the TFTP download, we are using ldm 8.8 sp 4, running on a win 2003 server , we have removed and redeployed the pxe rep but it doesn't seem to pull down the image in the system folder, i have manually copied the file but still get the error Tftp download failed, both pxe services are up and running , we have about 20 sites all over the country, and we are based in the uk and the problem site it in the usa, all other sites are using the pxe boot with no errors, We have been trying to get this working for over a week now but still the same error. I have looked through all the articles within the community but can't find a resoultion, has anybody any ideas this is driving me insane

        • 1. Re: Help with TFTP Download Failed
          Rookie

          Ok, so i seem to have resolved this issue myself, it turned out to be the PXE rep was not being fully deployed to our US site, copied the files from the system folder from a working server and the PXE is now working apart form a Nic driver issue for a Dell E6420, but hey you can't win em all, hope this helps anyone else with a similar issue.

          • 2. Re: Help with TFTP Download Failed
            Rookie

            Deploy PXE Rep Script using console down to the targetted PXE Rep host, and ensure sucessful schedule task, logon as admin and manual execute osdrep.msi with full path pointing to core as follow, hope this would resolve the issue without being manual copy intervention, as msi might carry more task during execution, such as checksum, registry registration and so on. Thank you.

             

            \\core server name or IP\c$\Program Files (x86)\LANDesk\ManagementSuite\landesk\files\osdrep.msi