6 Replies Latest reply on May 2, 2008 10:16 AM by L0NGSHANK

    W2K Netware490SP2 LDAV and random BSOD and reboots!

    Rookie

      Hi All;

       

      I thought I would throw this out there to see if any in the community can help. I have changed my companies AV over from McAfee 8.0i Enterprise to LD AV.  Our Core is on 87SP5.

       

      Well I have about 7 machines out of 1150 that reboot or BSOD when scanning network drives, or NetWare/Network related things.

       

      I have excepted F:\ through Z:\ in my on access settings to try and fix this, as they are scanned on the server side.  No go still reboots.  I have turned OFF real time spyware, and application blocking, as well as moved all daily (Inventory, Vulnerability Inc Spyware, etc) scans to the middle of the night.  Still the reboots. 

       

      When I turn off the on access AV for daily middle of the night full scans, NO reboots.  So I am pretty sure it is the On Access Scanner.

       

      We turned on Big Dumps in Windows advance settings, and they all pointed to nwfs.sys klif.sys and w32.sys (Netware, Kapersky, and Windows).

       

      Netware for W2K support is slim to none, and we are stuck on the client we have. The machines range from GX280s to GX745s with 2G of RAM.

       

      My next move is to try adding the network drives to trusted items?, as well as excluding the net drives from the on access scanner?

       

      Does anyone have LDAV working in a W2K Novell Netware 4.90SP2 environment?.  Has anyone else had Random Rebooting issues?  Please Reply.

       

      L0NGSHANK

        • 1. Re: W2K Netware490SP2 LDAV and random BSOD and reboots!
          LANDave SupportEmployee

           

          We are looking into this issue.

           

           

          Here is a workaround which should stop this behavior on your clients:

           

           

          Disable iNetSwift by setting:

           

          INetSwiftDisable=0x00000001

           

           

          • 2. Re: W2K Netware490SP2 LDAV and random BSOD and reboots!
            Rookie

            Thanks very much for your quick response.  I will test out that work around to see if it stops the rebooting.  I appretiate your quick response.

             

            In looking at Netware Forums for my options that way it was a nightmare!.  It really makes you appretiate LANDesk support,

             

            L0NGSHANK

            • 3. Re: W2K Netware490SP2 LDAV and random BSOD and reboots!
              Rookie

              Do you mean create that key?

               

              I dont have Parameters Key under...  HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Klif\

               

              Do you mean add that key, and then add INetSwiftDisable=0x00000001 ?

               

              I Checked on my 3 worst rebooters, and none have a Parameters key under KLIF, not contents there in.

               

              Thanks ahead of time.

               

              L0NGSHANK

              • 4. Re: W2K Netware490SP2 LDAV and random BSOD and reboots!
                LANDave SupportEmployee

                 

                Yes, create that key.

                 

                 

                 

                 

                 

                • 5. Re: W2K Netware490SP2 LDAV and random BSOD and reboots!
                  LANDave SupportEmployee

                   

                  Did this resolve your issue?

                   

                   

                  Can you let me know what happened and if you needed to do anything additional if this was resolved?

                   

                   

                  Thanks!

                   

                   

                   

                   

                   

                  • 6. Re: W2K Netware490SP2 LDAV and random BSOD and reboots!
                    Rookie

                     

                    Unfortunately not completely.

                     

                     

                    It seems to help though.  It seems to be related to Network Drive (Netware) searches.  I have folders f:\ through z:\ excepted from On Access scanner, so I don't know what else I can try to make sure the scanner is not doing anything.  I still show a virus detected on one of our net drives even though it is excepted.  LD told me that this was from viewing the icon of the file when you look in a folder etc. 

                     

                     

                    What I have been doing is trying to add exceptions where I can, such as c:\JDEV etc.  I am also trying the excepting some of the system variables included there.  It seems to be helping.

                     

                     

                    But as for the patch on its own, it did not stop all of the rebooters, most.  I would say I am lucky only 30% of our users login to Novell servers...

                     

                     

                    If you have any other things to try that would be great. Or if you know which of those exception variables would be good ones to try.  Some history on your experience with this would be great.

                     

                     

                    Your 1st patch definately took the heat off, but there are still a couple out there on newish hardware rebooting.  Im almost willing to chalk it up to W2K/Netware and their age.  But am willing to keep working at it if you want.

                     

                     

                    I am off to Montreal on Vacation next week... I will check back after then.  Thanks again for checking in.

                     

                     

                     

                    Sean