4 Replies Latest reply on Nov 29, 2011 6:29 AM by kevlar

    PXE server doesn't appear in PXE Representatives list


      Hi All,


      In our environment there is a case of a server which functions as a PXE representative on a certain site.

      We've sent the builtin "PXE Representative Deployment" script to that server, and copied all the images, files, tools etc to it.

      This is a normal procedure which we have done for several other PXE servers in our environment, with success.


      This server seems to work correctly, but it doesn't show up in the PXE Representatives list.

      Obviously you cannot drag/drop computers in this container.


      However, the bottomline is that I already tried to remove the PXE deployment, and redeploy it, but it didn't change anything.

      I also tried a different script I found here that first copies the files needed for PXE and then runs them instead of directly from the coreserver, but this unfortunately didn't work too.


      Any ideas?