4 Replies Latest reply on Dec 20, 2011 5:19 AM by adityo.wicaksono

    Cannot run the core server activation

    Rookie

      Hi Guys!!

       

      I need your help..I have a problem with my LANDesk Management Suite. First, I installed LDMS v9.0 and the installation process was fine,there are no errors in there..I got the confirmation message in the last process to reboot. Is this right?

      The next step is activate my LANDesk Management Suite, the problem is when I just click the core server activation icon to do the activation this pop up error message always appears. (error message attached).

       

      I googled and I saw the error message refers to the problem in .NET framework. I've tried to do these steps before:

      1. from cmd, go to C:\Windows\Microsoft.NET\Framework\v.2.0.50727  // I tried to downgrade .NET version
      2. run "aspnet_regiis -ua"
      3. run "aspnet_regiis -i"
      4. run "iisreset"

      And nothing happened..

       

      For your Information, I used Microsoft Windows Server 2008 (64-bit x64) Standard Edition for OS and Microsoft SQL Server 2008 Enterprise Edition SP 1 for the database.

      Thanks.