2 Replies Latest reply on Jan 25, 2012 1:53 AM by GP.Portal

    creating a software distribution package

    Rookie

      Ok so i'm trying to install skype.  I create an .msi distribution package.  Point the package to the .msi file that's shared on the core.  I set the command line to:

       

      /i /norestart /quiet

       

      Account used it "Local System"

       

      Everything else is left default.

       

      I schedule a task but the task never runs.  It always gets stuck on "Active: Task queued at client for execution"

       

      I've tried looking on the boards to find solutions.  I saw one telling us to delete the db3 file.  I have done that but it still doesn't work.  Every scheduled task just gets stuck with "Active" status and "Task queued at client for execution" result.

       

      Running Version 9.0.2.3

        • 1. Re: creating a software distribution package
          Specialist

          Did you tried the Task on more then 1 Client?

          Have the client the latest Agent installed?

          There was also a Bug in Software Distribution, where Batch and MSI Packages started, installed

          and then stayed on active.

          If the Task always is queued, it helps to reinstall the Agent on the Client and then try again.

          Try also to install the latest MCP (Patches) for Software Distrbution and Agent

           

          Hope this helps

           

          Best Regards

          Troga

          • 2. Re: creating a software distribution package
            Apprentice

            I ve got the same problem some times ago.

            Check the folowing packages screen : if you have the "client queue options", check it, if not, you need to upgrade tour Landesk Management suite whith several MCP patch. You can downloads these MCP patch from here http://community.landesk.com/support/docs/DOC-22561.

             

            Here are my case solutions.

            Sep 9, 2011 9:57:25 AM | LANDesk Customer Support
            ***Comment added by Gilles PORTAL***

            Hello.

            Just to inform Landesk Support that I have installed all the patches, and my problems are solved.
            Thanks for your help.
            Jul 5, 2011 10:47:46 AM | Jean-Pascal Lung
            HI Gilles,

            Regarding this case which has now been reassign to me. I just send you 3 patches which are:
            LD90-SP2-MCP_SD-2011-0428
            LD90-SP2-MCP_CORE-2011-0428
            LD90-SP2-MCP_CONS-2011-0428

            You will need to apply those patches to resolved your issue.

            Note that we recommend that you make a backup of your core server and DB before you apply those patches.

            Please let me know the result as to know if it resolved your issue as expected.

            Regards,

             

            Hope it could help you.

            Gilles