4 Replies Latest reply on Feb 20, 2012 7:12 AM by Stu McNeill

    Patch for Service Desk 7.4 necessary for LDMS SP3 Upgrade?

    ProServices

           I am using several of the LDMS integration tools available in Web Access for Configuration Items and my counterpart who handles LDMS wants to upgrade from sp2 to sp3.  Im wondering if there are any necessary patches on my end I must do on the Service Desk side to keep this functionality alive?