1 Reply Latest reply on Jan 9, 2012 1:42 AM by steveperks

    The machine doesn't install the drivers after the image – HII


      I have LANDesk Ver 9.0.

      We are using HII, In some certain models like Hp dc7800 and Hp 8640 the Image installed but without drivers. 


      Please take a look on those notes:

      1- After I select the image I want to deploy, and after it installed, the part where the CMD window appear and the PC start to looking for the drivers, this part is missing and the pc restart immediately and go to windows without installing drivers.

      2- I opened a new console after the image installed and pc hasn't restarted yet, and I ping on the LANDesk server and it was reply.

      4- I have tried to inject different drivers and I am sure I uploaded the right one. I even tried to uploaded Vista 32.

      5- we are deploying Windows XP Image.

      6- I check the log  CJ-OSD-Deploy and it doesn't look has a problem, at the end of the logs it shows  "Job Complete","1 Done","0 Failed","0 Off","0 Unknown"

      7- I have created a new script but without any luck.

      8- I don't think the problem with the drivers it self, cause the PC even doesn't seems to look for the drivers.


      Any advice?

      Where can I track this problem, where I can find any logs can help me why the PC didn't start to look for the drivers after the image installed.