3 Replies Latest reply on Feb 1, 2012 7:07 AM by keithr

    Error following process design transfer:  An error occurred while parsing EntityName. Line 9, position 339

    keithr Specialist

      Following the  design transfer of a process, the following error appears. The import does not return any errors, I can activate the new process, set the process as default and even log incidents using that process without any errors.

       

      However, if I attempt to double click on that process or view the process via "where am I", the following error appears:

      Anerror occurred while parsing EntityName. Line 9, position 339. The process does not display and console crashes out.

       

      Looking at that particular line in the xml tells me nought as it is just an optional aciton on one of the status.  I have tried removing this but still the same.  Have also  tried scaling the process back - removing all value types, reminder html and place holders.

       

      Interested in anyone who has experienced the same.

       

      Thanks

       

      Keith