6 Replies Latest reply on Feb 8, 2012 2:13 AM by Benjamin THIEN

    Reboot after loading WINPE and choose the OSD script...

    Benjamin THIEN Specialist

      Hi,

       

      I have problem with Dell E6410, the drivers are good for the disk and NIC, i can load WINPE, i have the menu and i choose the good script, after that, few seconds after, the computer reboot.

       

      I look at the core log for this computer :

       

      "Machine","CbaStatus","ExitCode","Duration","Begin","End","Command"
      "5C260A55F22B","OK",0,0:00:00,06/02/2012 15:13:56,06/02/2012 15:13:56,"WINPE, TIMEOUT=1800"
      "5C260A55F22B","OK",5,0:00:03,06/02/2012 15:13:56,06/02/2012 15:13:59,"diskpart /s X:\LDClient\rmvol.txt"
      "5C260A55F22B","OK",230227968,0:00:00,06/02/2012 15:13:59,06/02/2012 15:13:59,"drvmap.exe NORDNETDOM\bthien_adm 20A85BB9E79BD93C21817129A815787C6A555697631 I: <qt/>\\pxe.nordnet.net\Capture<qt/>, STATUS FACILITY=3513"
      "5C260A55F22B","OK",230227968,0:00:03,06/02/2012 15:13:59,06/02/2012 15:14:02,"drvmap.exe NORDNETDOM\bthien_adm 20A85BB9E79BD93C21817129A815787C6A555697631 H: <qt/>\\landesk.nordnet.net\ldmain<qt/>, STATUS FACILITY=3513"
      "5C260A55F22B","OK",0,0:00:01,06/02/2012 15:14:02,06/02/2012 15:14:03,"diskpart /s X:\LDClient\wipeDisk0.txt"
      "5C260A55F22B","OK",6,0:01:20,06/02/2012 15:14:03,06/02/2012 15:15:23,"h:\osd\imaging\2.0\imagew.exe /r /o /d:0 /f:"""i:\55F22B00.IMG""" /rb:0"
      "5C260A55F22B","OK",0,0:00:00,06/02/2012 15:15:23,06/02/2012 15:15:23,"sdclient /f /o /dest="X:\LDClient\diskinfo.exe" /p="
      http://192.168.128.7/landesk/files/diskinfo.exe", STATUS"
      "5C260A55F22B","OK",0,0:00:00,06/02/2012 15:15:23,06/02/2012 15:15:23,"sdclient /f /o /dest="X:\LDClient\assvol.txt" /p="
      http://192.168.128.7/landesk/files/assvol.txt", STATUS"
      "5C260A55F22B","OK",0,0:00:00,06/02/2012 15:15:23,06/02/2012 15:15:23,"tokreplw X:\LDClient\assvol.txt partition=1"
      "5C260A55F22B","OK",0,0:00:01,06/02/2012 15:15:23,06/02/2012 15:15:24,"diskpart /s X:\LDClient\assvol.txt"
      "5C260A55F22B","OK",1,0:00:00,06/02/2012 15:15:24,06/02/2012 15:15:24,"cmd /c copy /y X:\LDClient\guid.pds C:\LDISCAN.CFG"
      "5C260A55F22B","OK",0,0:00:00,06/02/2012 15:15:24,06/02/2012 15:15:24,"tokreplw C:\LDISCAN.CFG DEVICEID="
      "5C260A55F22B","OK",0,0:00:00,06/02/2012 15:15:24,06/02/2012 15:15:24,"tokreplw C:\LDISCAN.CFG IMAGEPATH=\\pxe.nordnet.net\Capture\55F22B00.IMG"
      "5C260A55F22B","OK",0,0:00:00,06/02/2012 15:15:24,06/02/2012 15:15:24,"sdclient.exe<qt/> /f /o /dest="x:\ldclient\fixvista.bat" /p="
      http://192.168.128.7/landesk/files/FixVista.bat""
      "5C260A55F22B","OK",0,0:00:01,06/02/2012 15:15:24,06/02/2012 15:15:25,"sdclient.exe<qt/> /f /o /dest="x:\ldclient\fixntfs.exe" /p="
      http://192.168.128.7/landesk/files/fixntfs.exe""
      "5C260A55F22B","OK",0,0:00:00,06/02/2012 15:15:25,06/02/2012 15:15:25,"sdclient.exe<qt/> /f /o /dest="x:\ldclient\bcdedit.exe" /p="
      http://192.168.128.7/landesk/files/bcdedit.exe""
      "5C260A55F22B","OK",0,0:00:01,06/02/2012 15:15:25,06/02/2012 15:15:26,"sdclient.exe /f /o /dest="x:\cba8\FixWindows.exe" /p="
      http://192.168.128.7/landesk/files/FixWindows.exe""
      "5C260A55F22B","OK",1,0:00:00,06/02/2012 15:15:26,06/02/2012 15:15:26,"x:\cba8\FixWindows.exe 1"
      "5C260A55F22B","OK",5,0:00:04,06/02/2012 15:15:26,06/02/2012 15:15:30,"diskinfo extend_last_partition"
      "5C260A55F22B","OK",-2147481750,0:00:06,06/02/2012 15:15:30,06/02/2012 15:15:36,"reboot, timeout=2"
      ; "Job Complete","1 Done","0 Failed","0 Off","0 Unknown"

       

      Anyone have idea.

      I have LDMS 8.8 SP4

      Thx

      Ben