3 Replies Latest reply on Mar 2, 2012 9:39 AM by Matt.Wilson

    Capture Image Failing


      Good morning,

      LANDesk 9.0 SP3. My capture script is extremely basic, however, from the logs it looks like drvmap.exe is failing for some reason.

      I've read other posts, ensured accounts have permissions (full)/tried different users/changed drive letters and alas I am getting the same error.

      Logs below:


      "005056906E38","OK",0,0:00:00,01/03/2012 10:46:44 AM,01/03/2012 10:46:44 AM,"WINPE, TIMEOUT=1800"
      "005056906E38","OK",-2147024809,0:00:02,01/03/2012 10:46:45 AM,01/03/2012 10:46:47 AM,"diskpart /s X:\LDClient\rmvol.txt"
      "005056906E38","ERR_Fail",-1917190197,0:02:36,01/03/2012 10:46:48 AM,01/03/2012 10:49:24 AM,"ldrun drvmap.exe QALOLD02\Administrator 209364DF096C121B238665D4052573B488558632B1C I: """\\QALOLD02\Images""", STATUS FACILITY=3513"
      ; "Job Complete","0 Done","1 Failed","0 Off","0 Unknown"


      Any assistance would be greatly appreciated.