7 Replies Latest reply on Mar 19, 2012 9:08 AM by mrspike

    RC asking for credentials


      Hi, When trying to use RC from the Landesk remote console I am being asked for credentials. When I log onto the Landesk server with the same account and use the console from here I can easily access the machine using RC without being asked for credentials. What am I missing?

        • 1. Re: RC asking for credentials

          Is the computer with the remote console installed join to the domain (if you have one) or are you using different administrator credentials to run the LANDesk management console?

          • 2. Re: RC asking for credentials

            Yes, it is joined to the domain and No, I am not using different credentials.

            • 3. Re: RC asking for credentials
              mrspike SSMMVPGroup

              I would check your console box to make sure you have the same LANDesk patches installed as your core...


              in the "managementsuite\backup" folder on both the core and remote console system, check the patches that are installed, mainly the "mcp" patches, but also some dated after 4/2011


              Also as touched on, if you launch the RC from the console it will launch using the account you logged into the Windows session as.  In our case, we you a secondary account name for our "privileged" account and that is what we log into the LANDesk Console as... but if we use the RC tool, it will use our non-privileged account.  There are a couple work around's and depending on your patch level these may or may not work as some patches 'broke' this while others fixed it....


              If you use different credentials for Windows than your LD account, here is how you can do it:



              When you launch the console, right click on the shortcut and use the "Run as different user" to open the console as your admin account





              Create a shortcut to isscntr.exe as shown below on your desktop

              Right click on it, "run as different user" and use your admin account


              "C:\Program Files (x86)\LANDesk\ManagementSuite\isscntr.exe"

              • 4. Re: RC asking for credentials

                Another idea....Check that the COM+ component Landesk and Landesk1 are working under the identity of a user that is part of the active directory that has at least the right to read the AD.

                That user need to be made at least administrator of the local machine (the core)



                • 5. Re: RC asking for credentials
                  MrGadget Expert

                  I believe your logon name has to be added to the Landesk Management group on the core.

                  • 6. Re: RC asking for credentials

                    Issue has been resolved. It seems that even thought I ran the console in "runas" mode it still requires to have the user I logged into the machine with in it's permission database.

                    • 7. Re: RC asking for credentials
                      mrspike SSMMVPGroup

                      When you get a chance, please mark the question as answered.