5 Replies Latest reply on Feb 24, 2013 2:06 PM by MrGadget

    vPro/AMT Provisioning - Hello Packets


      So, I have LANDesk working as a provisioning server for AMT.  I installed a GoDaddy certificate, setup the DNS alias, and I've got 140 systems showing up that have already been configured to work with AMT (1097 left to go).  So, how do I get the AMT system to throw out a Hello?  I've tried all of Intel's tools, and they've all bombed.  I tried the RCT.exe tool.  No luck.  I tried Activator.exe...no luck again.  I'm hitting a brick wall here.  How do I provision all of these systems without touching them?

        • 1. Re: vPro/AMT Provisioning - Hello Packets
          MrGadget Expert


          sorry for the late reply, I did not see this before.

          My Landesk server is only provisioning 10 computers per day and I have 7500, at that rate it will take a year.

          Anyway I have Dells and from the factory the desktops provision without touching. The laptops seem to be more picky but they have a newer version of AMT.

          I've had to go in manually unprovision (Full) several to get them  to provision so I gues they automatically send out Hello packets.

          Wish I knew why its taking so long to provision.

          • 2. Re: vPro/AMT Provisioning - Hello Packets

            I have the same question.


            I thought you could use Intel's Activator tool to re-initiate HELLO packets to ProvisionServer but I havent got it working either.

            • 3. Re: vPro/AMT Provisioning - Hello Packets
              MrGadget Expert


              Tryed that but didn't work for me either.

              • 4. Re: vPro/AMT Provisioning - Hello Packets

                The easiest way to get the machines provisioned is by redeploying the agent again.  This was suggested by Support and it does work.  It's not my ideal method.

                • 5. Re: vPro/AMT Provisioning - Hello Packets
                  MrGadget Expert


                  I tryed your method of redeploying the agent and it did nothing for me.


                  However I found a way to provision without touching another way as long as you have the certificate installed in Landesk core server for provisioning. I am attaching the activator utility in zip file.


                  Unzip the activator utility to where you keep your packages,


                  In the console select New Distribution Package, then select Executible package.


                  Name the package. Example Vpro Activator    Choose the activator.exe as your Primary file.


                  In the install/uninstall options at the bottom put the following on the line. Note; Coreserver is the name of Your coreserver, 

                  /s http://coreserver/landesk/managementsuite/core/core.anonymous /h          


                  Under additional files add the 4 files included with activator.exe but don't include it here.


                  I run the package delivery method as a PUSH  Download from Source


                  NOTE: the exit code is a 7 so with the default exit codes it shows as failed. You can add the exit code of 7 in  your package as a success and then it will show as sucessfull.


                  Check the amt logs in the core server and you'll see it succeded. 


                  One last note: I've had some succeed but if you check the inventory under AMT  Provisioned it would show as 0 (indicating not provisioned) this is false. I've had to do several different things to get this to show as a 1

                  Method 1 Delete the computer from the Landesk console, remote desktop in and run the inventory so it shows back in the console. (one computer I had to do this twice to get a 1 to show) Sometimes this method didn't work.


                  Method 2 right click on computer select vpro options and select show summary. Wait 5 to 6 minutes for it to return a window.


                  These 2 methods have also worked when a computer was provisioned but Vpro power off, power on and reboot wouldn't work.


                  I have only one problem now if anyone can help with it. I have to run this  package on computers that are on cause using the delivery method of PUSH  with Multicast with Wake On Lan keeps failing at computer didn't respond or was off or something like that. Its like its trying to start the process before the Domain Rep wakes it up.