4 Replies Latest reply on Mar 28, 2012 5:08 PM by macado

    vPro/AMT KVM Function Problems


      So I've got my core setting up computers with vPro and everything is fine and dandy (well, apart from the systems that we'll have to manually go to and configure...grrrr), but I can't get the vPro KVM stuff to work on all of my computers.  I've got a Lenovo X220 Tablet that I forced to send a Hello packet out from the Ctrl-P ME menu.  It's configured and everything seems to be happy.  I can power it down, on, do SOL redirection just fine, and I can even have it boot to an ISO on my computer...But when I try to initiate the Remote Control via Intel KVM feature, I get the following message from the RC window on my machine.


      3/21/2012 9:09:25 Attempting to contact remote computer on kvm://
      3/21/2012 9:09:44 Trying to connect to using TCP
      3/21/2012 9:09:46 You are not authorized to access the AMT device.
      3/21/2012 9:09:46 Unable to connect to specified remote computer:
      3/21/2012 9:09:46 Stopped remote control session
      3/21/2012 9:09:47 You do not have rights to access the remote computer.


      I have full LANDesk rights, and I even tried doing it as our LANDesk Administrator account, but no luck.  Any hints, tips, ideas, or things to check?  We're on LDMS 9.0 SP2 + MCPs

        • 1. Re: vPro/AMT KVM Function Problems



          Here are some of the common ports:


          80 Standard HTTP Port (Web UI)

          443 Standard HTTPS Port (Web UI in SSL mode)

          9971 Default port used by SCS/SCA (configurable)

          16992 SOAP commands in SMB mode *

          16993 SOAP commands in TLS/Enterprise mode **

          16994 IDE-Redirection in SMB mode *

          16995 IDE-Redirection in TLS/Enterprise mode **

          56666 Serial over LAN (SOL)


          *-16992 and 16994 are used during SMB mode, not used at all with TLS

          **-16993 and 16995 are using during TLS, not used at all with SMB


          You can also uncheck the KVM option on the core under Configure >> Intel vPro Options >> KVM Configuration.  Close your console, then re-open the console and go to Configure >> Intel vPro Options >> KVM Configuration and re-check the KVM option.  Let me know if that helps.



          • 2. Re: vPro/AMT KVM Function Problems
            MrGadget Expert

            I'm have a problem with KVM too. I get the message"The AMT device refused the tcp connection verify the devices name or ip address and verify the devices config allows tcp connections".

            I tryed the unchecking of the kvm box,close console and recheck the box but get same results. Have tryed every combination of password etc in the mebx and still get same results. also unprovisioned (full) and reprovisioned. Ports are open because everything else work

            By the way this is a AMT ver 6.

            • 3. Re: vPro/AMT KVM Function Problems

              I'm having this same issue and i can't seem to find sufficient documentation for vPro set up.  We are using LDMS SP3.  I too can power down/on the computer but can't use the KVM feature and I would love to be able to watch/monitor a computer as it boots.

              • 4. Re: vPro/AMT KVM Function Problems

                Running into similiar issue.  Seem to have Intel KVM working on some machines and can technically control computer but my Remote Control session is blank/black window even though I have control of the machine using Intel KVM