6 Replies Latest reply on Jun 19, 2012 8:08 AM by JThomp

    Issuer.exe-application error The instructions @ “0Z004167ca” referencing memory @ “0X0000000c”. The memory could not be “read”

    Rookie

      I have a user that receives the  following error:

       

      Error:

       

      Issuer.exe-application error

       

      The instructions @ “0Z004167ca” referencing memory @ “0X0000000c”. The memory could not be “read”

       

      Let  me know and I will keep digging into it.

       

       

      I followed the directions I found here:

       

      http://community.landesk.com/support/thread/17940 specifically Mjewel's post

       

      "Dustin - what we tried was copying the old issuser from the backup folder on the core and replacing the one on the client machine. This solved the problem but we're not sure if it's going to break something else that was added for the SP3 upgrade. If you need a quick fix, you can do that. As soon as I can pinpoint what the conflict is, I'll post that too."

       

       

      After replacing the new file with the old file and the issue went away for a few days.

       

      Today it turns out Landesk has somehow restored the 'newer' file back over the 'older' file thus bringing the error back.

       

      I am unsure why Landesk did this. (Mostly because I am new to Landesk and am unsure of what logs to check to learn what ran between yesterday and today that initiated the change.)

       

      Has anyone else experienced this issue?