6 Replies Latest reply on May 11, 2012 10:11 AM by MrGadget

    Job stuck in task Queue

    MrGadget Expert

      I am running LD3 SP3.


      I ran a software job and it said it went into a task queue.


      I know this was answered before but when I right clicked and went to "Scheduled Tasks and Policies" there were 2 other tasks awaiting. I ran the Clear_Task_Queue script and it said it cleared the tasks but in the "Scheduled Tasks and Policies" the tasks were still there so I went and found the jobs and removed my client from them which cleared them from "Scheduled Tasks and Policies".

      Now that everything looked like it was clear I try to run the job again and it said it was queued again. I waited an hour and it still hadn't run so I went home. This morning I come back and the job had run.

      P.S. I also remoted in and ran Desktop Manager to get the policy invoker to run the job but it didn't.


      My question is if the policy invoker is in charge of running a queued task when does it run? If its determined by the Agents - software distribution - policy options then mine is set for every 15 minutes so why after an hour had it not run?