4 Replies Latest reply on Jun 26, 2012 5:58 AM by Reeb

    The remote certificate is invalid according to the validation procedure

    Apprentice

      So I am receiving this error for iOS devices. I followed the installation guide to the T, we are using our own CA due to use being unable to purchase third party certs but again, I believe I followed everything in the installation guide. I can enroll the device, and it shows up in my console but whenever I launch the LD Agent on the device, it opens Safari and I get this page. Can anyone give me some insight here before I open a support ticket? Thankshttp://i30.photobucket.com/albums/c302/reebzor/1eb4c240.jpg