2 Replies Latest reply on Apr 17, 2008 11:30 AM by RickDavie

    the client does not support the features required by the specified package and cannot be downgraded

    Apprentice

       

      We tried to push out  a package and received the following error:  "the client does not support the features required by the specified package and cannot be downgraded"

       

       

      couldnt find much documentation on this.  It seems by the error that we're pushing a package with an .exe that is lesser than the one found on the PC...but the thing is that  what we're pushing doesnt even exist on our network....

       

       

      Does anyone else have any insight on this error? 

       

       

       

      Thanks again!