3 Replies Latest reply on Jul 25, 2012 6:02 AM by zeetwoeight

    Unauthorized error 401 when configuring HII Driver Repository

    zeetwoeight Apprentice

      Hi all,


      LANDesk 9 - I've setup the preferred server as needed under Content Replication > Preferred Servers.  I created a local account on the LD9 server and set it up as the read-only account for the preferred server.  Also, I had to remove Anonymous access for the folder http://servername/landesk/files/drivers in IIS and set it to be Windows Authenication only.  Under the preferred server config, if I click Test credentials, it works fine and is successful. UNC and HTTP authentication successful for both.  I then go out to OS Deployment options and click the Managed Driver Library for Hardware Independent Imaging button.  It brings up the HII Driver Repository Manager dialog box.  I enter the same UNC and HTTP paths as specified back in the Preferred server section but when I click Save, I get "The remote server returned an error: (401) Unauthorized.  URL is unavailable or incorrect".


      Any suggestions as to what to look for?  I don't see any other settings here for credentials.


      Any info would be great.