1 Reply Latest reply on Aug 15, 2012 10:54 AM by billyc

    Pxe Boot Issues... attempting capture image.




      Apologies, I 'm new to the Landesk world and I've having a few issues trying to capture an image of a Test Client. The test client is running Windows 7 just incase that makes any difference...


      The error i'm receiving is


      Error: PXE -E55: ProxyDHCP Service di not Reply to request on port 4011..


      I've looked through the Os Deployment section and found the document stating that this is due to option 60 being enabled on the DHCP Scope... I've checked the config on our DHCP Server (Running Win 2k3) and this option isn't available to enable or disable.. Basically it would appear that we would need to run through the netsh command to enable option 60 for Pxe...


      So the setup steps I've undertaken are:


      1)     Create an OSD script to capture the Windows 7 image (specifying partition 2 as per rmeyer's document)

      2)     Added the osd capture script to the pxe boot menu

      3)     Setup my machine (windows 7) as the PXE representative on the same subnet as the machine I'm trying to capture the image on

      4)     Enabled PXE boot options on the client

      5)     Erm.. I cant think what else I've done!!

      6)     Oh I've checked my client is showing in the OS Deployment Available Proxies. I've set the Pxe Boot timeout to be 10 as well...


      We are using Landesk management suite version


      Any help would be appriecated...


      Thanks in advance...

        • 1. Re: Pxe Boot Issues... attempting capture image.

          So after trying all the above step you are still having issue?  Have you try talking with networking to configure the router IP helper table





          For a PXE server to respond to a PXE request, the request must be able to transverse routers to communicate with PXE servers on other subnets. PXE uses the DHCP option fields to pass information. Therefore having the PXE server in the routers IP helper table helps make sure  that the DHCP packets are forwarded to the PXE server so the PXE server can respond correctly.


          To resolve this issue, you must remove these options from the DHCP server and configure the routers IP helper table to contain the IP address of the RIS server.


          You can also optionally create a provisioning boot media cd, boot off the cd and kick off your osd capture script from it.