5 Replies Latest reply on Oct 8, 2012 8:12 AM by Frank Wils

    x:\ldcclient\sdclient.exe

    Rookie

      Hi All,

       

      Need Help Please  .....Whenever I try to Load Image of windows 7 to my PC  It Hungs at one place It shows "x:\ldcclient\sdclient.exe" on CMD ..And never proceed Furhter...

       

      I have created many script for many other site ,they are working fine ,but for one site it shows following at following location "x:\ldcclient\sdclient.exe"

       

      Please help .......Thanks in Advance

        • 1. Re: x:\ldcclient\sdclient.exe
          Frank Wils ITSMMVPGroup

          It would help a lot if you could post your script. And a log file to know where things go wrong would be even better

           

          Thanks!

          Frank

          • 2. Re: x:\ldcclient\sdclient.exe
            Rookie

            Hi Frank...

             

            Here is the log:-

             

            "Machine","CbaStatus","ExitCode","Duration","Begin","End","Command"

            "24BE052606A4","OK",0,0:00:01,10/5/2012 11:23:23 AM,10/5/2012 11:23:24 AM,"WINPE, TIMEOUT=1800"

            "24BE052606A4","OK",-2147024809,0:00:02,10/5/2012 11:23:25 AM,10/5/2012 11:23:27 AM,"diskpart /s X:\LDClient\RMVOL.TXT"

            "24BE052606A4","OK",230227968,0:00:04,10/5/2012 11:23:29 AM,10/5/2012 11:23:33 AM,"ldrun drvmap.exe internal\image.provision 31473B961D80807CC7C358896F8C0687CFD002900362EF1A0F76E231000 H: """\\MY Server\dsl""", STATUS FACILITY=3513"

            "24BE052606A4","OK",0,0:00:05,10/5/2012 11:23:34 AM,10/5/2012 11:23:39 AM,"SLEEP"

            "24BE052606A4","OK",0,0:00:10,10/5/2012 11:23:40 AM,10/5/2012 11:23:50 AM,"ldrun sdclient /f /o /dest="X:\LDClient\LDPathExist.exe" /p="http://Landesk IP/landesk/files/LDPathExist.exe"  /attemptpref /disableclientqueue, STATUS"

            "24BE052606A4","OK",0,0:00:06,10/5/2012 11:23:51 AM,10/5/2012 11:23:57 AM,"ldrun LDPathExist.exe """H:\Deploy\Tools\osd\imagew 2\imagew.exe""", STATUS"

            "24BE052606A4","OK",0,0:00:02,10/5/2012 11:23:58 AM,10/5/2012 11:24:00 AM,"diskpart /s X:\LDClient\WIPEDISK0PART1.TXT"

            "24BE052606A4","OK",0,0:00:07,10/5/2012 11:24:01 AM,10/5/2012 11:24:08 AM,"X:\LDClient\diskinfo new_temp_partition 8743 g  NTFS , STATUS"

            "24BE052606A4","OK",0,0:00:03,10/5/2012 11:24:09 AM,10/5/2012 11:24:12 AM,"reg add HKLM\SOFTWARE\Intel\LANDesk\LDWM\Distribution\Multicast /f /v <qt/>Cache Directory<qt/>  /t REG_SZ /d g:\sdmcache"

            "24BE052606A4","OK",0,0:00:02,10/5/2012 11:24:13 AM,10/5/2012 11:24:15 AM,"X:\ldclient\tmcsvc.exe /no_service, ASYNC"

            "24BE052606A4","OK",0,0:00:05,10/5/2012 11:24:16 AM,10/5/2012 11:24:21 AM,"SLEEP"

            "24BE052606A4","ERR_Fail",-2147483390,12:00:11,10/5/2012 11:24:22 AM,10/5/2012 11:24:33 PM,"ldrun sdclient /dest="""g:\Win7-v7.TBI""" /p="""\\MY Server.xx.com\dsl\Deploy\Images\I7\Win7-v7.TBI""" /attemptpref /wanbw=100 /lanbw=100 /disableclientqueue , STATUS"

            ; "Job Complete","0 Done","1 Failed","0 Off","0 Unknown"

             

             

             

             

             

            You can see the Last line with Error.........

            • 3. Re: x:\ldcclient\sdclient.exe
              Frank Wils ITSMMVPGroup

              The error is a file not found error... Can you doublecheck the paths in WinPE if both are accessible at the time of the command?

               

              Frank

              1 of 1 people found this helpful
              • 4. Re: x:\ldcclient\sdclient.exe
                Rookie

                I just copied other OSD script from other Site changed the required Info...now it is working fine.....

                 

                Thanks for your help.Frank.........

                • 5. Re: x:\ldcclient\sdclient.exe
                  Frank Wils ITSMMVPGroup

                  No problem As it is solved, can you please mark the thread as closed/answered?

                   

                  Thanks!

                  Frank