4 Replies Latest reply on Nov 9, 2012 4:04 PM by vichrahelpdesk

    Adding Document to Catalog

    Rookie

      I have everything setup for Mobility Manager. My Ipad connects to the server. I can log into the portal from the IPad using the app. Now I have given users permissions to the Launchpad folder on the core server. I have dropped a pdf into that folder for testing. I want to add that PDF to one of the Libarys in the Landesk Portal so it can be seen on the IPad. When I create a new Content Item I give it a name, chose a Category and give it a publisher. I have "document" chossen as the type. What I am unsure of and where I think my problem is is what do I put in the URL field? The PDF is located locally on the Core server. I tried putting the direct file path but that did not work. So what goes in the URL field so that the PDF will show up on the IPad in the Portal app?

        • 1. Re: Adding Document to Catalog
          1EarEngineer Specialist

          The file needs to be on a public facing server. Unless you have your core setup that way, I don't believe you are going to be able to house it on the core and access it unless perhaps you tunnel back into your network.

           

          I ran into the same thing, moved the files to a fileserver with public access and bingo, loaded up fine

          1 of 1 people found this helpful
          • 2. Re: Adding Document to Catalog
            Rookie

            Thanks Jason. I was coming to that same conculsion. I moved the files to a web folder on the MDM which is public facing and used the web access URL when setting up the file but still no luck. I think my issue is a bit deeper then I first though. I am unable to even see the catogories showing up on the IPAD. Should they show up even if nothing is in them? Or will only Catorgories that have a doc or app linked to them show up on the IPad? Bit confused here as Landesk's documentation isn't all that clear.

             

            As to the doc not showing up even after being put into a public folder I am unsure. I can get to the file (its a pdf) by going to the URL from my web browser so I am pretty sure its set up right. Its must be something else I am missing that is not letting this work. Any ideas?

            • 3. Re: Adding Document to Catalog
              1EarEngineer Specialist

              If you aren't seeing the Categories on the LD Portal app, generally means that user is not in the same AD group that you gave access to on LDMM. Even if it is blank, you will still see the categories.

               

              When you say you can navigate to the pdf directly via web browser, are we talking Safari via iOS or a browser from your computer? If you can access it on your computer, is it a domain workstation? What happens if you aren't on your network? If you are pulling it up fine via Safari on iOS, then i would double check your configuration on the link.

               

              One trick we did while testing was simply link a LANDesk pdf from their website since we knew it was publically assessable.

               

              Hope that helps

              • 4. Re: Adding Document to Catalog
                Rookie

                We resolved the issue. We had to add another Active Directory source that was just the domain name instead of the AD server. So I added domain.local instead of server.domain.local.