10 Replies Latest reply on Oct 16, 2013 8:34 AM by bgarcia

    After Upgrade to LANdesk 9.5 cannot drag scripts.

    smathis Rookie

      I can no longer drag OSD scripts ot the PXE boot menu after upgrading the core and my console to 9.5. I am running Windows 7 32 bit. I can however still do it from the console on the core server.

        • 1. Re: After Upgrade to LANdesk 9.5 cannot drag scripts.
          SupportEmployee

          Look at the console.exe.log to see if you are getting an error.

          • 2. Re: After Upgrade to LANdesk 9.5 cannot drag scripts.
            smathis Rookie

            I dont see any errors, but I also dont really know how to read the log I will attach it. When I drag the script over it just stays as a black 0 with a line through it.

             

             

             

            12/18/2012 15:04:56 INFO  7276:16RollingLog : ICMPComplete status = Success
            12/18/2012 15:04:57 INFO  7276:15RollingLog : Kapanali complete call back with found = True
            12/18/2012 15:04:57 INFO  7276:15RollingLog : RC ping comlete with status = Succeeded

            12/18/2012 15:05:05 INFO  7276:Main Thread RollingLog : Computer: HandleRemoteControlFunctionMenuClick launching C:\Program Files\LANDesk\ManagementSuite\isscntr.exe -A10.1.3.62;"FCSSTC-1.FCSS.LOCAL" -sFCSS-LANDESK -cx"Remote Control" -c"Chat" -c"File Transfer" -c"Remote Execute" -c"Reboot" -w

            12/18/2012 15:05:13 INFO  7276:10RollingLog : ICMPComplete status = Success
            12/18/2012 15:05:14 INFO  7276:15RollingLog : Kapanali complete call back with found = True
            12/18/2012 15:05:14 INFO  7276:15RollingLog : RC ping comlete with status = Succeeded
            12/18/2012 15:21:11 INFO  7276:10RollingLog : ICMPComplete status = Success
            12/18/2012 15:21:12 INFO  7276:15RollingLog : Kapanali complete call back with found = True

            12/18/2012 15:21:12 INFO  7276:Main Thread RollingLog : Computer: HandleRemoteControlFunctionMenuClick launching C:\Program Files\LANDesk\ManagementSuite\isscntr.exe -A10.1.1.35;"FCHS-1100399-MO.FCSS.LOCAL" -sFCSS-LANDESK -cx"Remote Control" -c"Chat" -c"File Transfer" -c"Remote Execute" -c"Reboot" -w

            12/18/2012 15:21:12 INFO  7276:15RollingLog : RC ping comlete with status = Succeeded

            12/18/2012 15:30:42 INFO  7276:Main Thread RollingLog : OnItemDrag 1

            12/18/2012 15:30:42 INFO  7276:Main Thread RollingLog : OnItemDrag 2

            12/18/2012 15:30:42 INFO  7276:Main Thread RollingLog : OnItemDrag 3

            12/18/2012 15:30:42 INFO  7276:Main Thread RollingLog : OnItemDrag 4

            12/18/2012 15:30:42 INFO  7276:Main Thread RollingLog : OnItemDrag 7

            12/18/2012 15:30:42 INFO  7276:Main Thread RollingLog : taskCfg.sParams = smathis.ini

            12/18/2012 15:30:42 INFO  7276:Main Thread RollingLog : taskCfg.sParams = Deploy Smathis.ini

            12/18/2012 15:30:42 INFO  7276:Main Thread RollingLog : taskCfg.sParams = Capture Dbailey.ini

            12/18/2012 15:30:42 INFO  7276:Main Thread RollingLog : taskCfg.sParams = Deploy Dbailey.ini

            12/18/2012 15:30:42 INFO  7276:Main Thread RollingLog : taskCfg.sParams = Deploy Dell Allmon.ini

            12/18/2012 15:30:42 INFO  7276:Main Thread RollingLog : taskCfg.sParams = Capture Gold Nexlink XP image.ini

            12/18/2012 15:30:42 INFO  7276:Main Thread RollingLog : taskCfg.sParams = Nelink XP Image Deploy.ini

            12/18/2012 15:30:42 INFO  7276:Main Thread RollingLog : taskCfg.sParams = Caputre Mini.ini

            12/18/2012 15:30:42 INFO  7276:Main Thread RollingLog : taskCfg.sParams = Deploy Dell Mini 10.ini

            12/18/2012 15:30:42 INFO  7276:Main Thread RollingLog : taskCfg.sParams = Deploy Dell Mini 1012 White.ini

            12/18/2012 15:30:42 INFO  7276:Main Thread RollingLog : Find the TaskCfg, Name = Deploy Dell Mini 1012 White

            • 3. Re: After Upgrade to LANdesk 9.5 cannot drag scripts.
              Rookie

              We had same problem.   LANDesk tech support helped troubleshoot.   the OSD Scripts need to be 'owned' by 'Public User' before they can be moved to the EXE Boot menu...

              After OSD Script has been created, right click, Go to Info, Owner…change to:  Public User….Ok to continue…Now you should be able to move to the PXE Boot Menu……

              • 4. Re: After Upgrade to LANdesk 9.5 cannot drag scripts.
                Rookie

                Like ptmonagle mentioned, after I upgraded to landesk 9.5 I could no longer add OSD scripts owned by other people to the pxe boot menu.  Even as a local admin on the core and as LDMS admin, I could only add OSD scripts I own to the boot menu. 

                 

                I am experiencing other problems thought and I'd like to know if either of you also experienced similar problems.  After upgrading to LANDesk 9.5, from 9.0 SP3, did either of you have to adjust files permissions on the core?  Right now, I have to add users to the local Administrators or  LANDesk Administrators groups on the core server for them to be able to edit the dosmenu.cfg file when they update the pxe boot menu.  But even then, if another user looks at the pxe boot menu in an ldms console, all they will see is a script with no name.  Even if the user is an admin, they can't see any other user's osd scripts in the pxe boot menu tab in ldms console.  The script icon is there, it just has no name.

                • 5. Re: After Upgrade to LANdesk 9.5 cannot drag scripts.
                  Rookie

                  I have the exact same problem. Reported this problem last month and still no resolution from support.

                   

                  Other issues include:

                   

                  Unable to delete scripts from all OSD scripts with any logged in account.

                  Console slows to a crawl when creating OSD scripts or creating PXE menu items using the console on a Windows 8 machine.

                  • 6. Re: After Upgrade to LANdesk 9.5 cannot drag scripts.
                    steve.may Apprentice

                    Anyone find a solution to this?  We are in the same boat after upgrading to 9.5 over the weekend.

                     

                    Thanks!

                    • 7. Re: After Upgrade to LANdesk 9.5 cannot drag scripts.
                      MrGadget Expert

                      steve, this is a known problem. You will have to remote into the core server and use the console there to do it.

                       

                      You can do it from a remote but its agravating. Drag to pxe boot menu, keep clicking and hold over where you want to drop  it wait along time till the cursor turns to a + and wait even longer till it finally drops.

                      • 8. Re: After Upgrade to LANdesk 9.5 cannot drag scripts.
                        steve.may Apprentice

                        Good deal, thanks for the update.  I was able to do it from the core.  That'll work for now.

                         

                        Thanks!

                        • 9. Re: After Upgrade to LANdesk 9.5 cannot drag scripts.
                          Rookie

                          ahh, posted same issue re:PXE. You can do it from remote console but once you have dragged the OSD script you just need to leave the mouse hovering over the PXE container you want to drop the script into - it will drop in after about 30 seconds. Also noticing v eratic behaviour when selecting clients from the "All Devices" List on remote conosle too.

                          • 10. Re: After Upgrade to LANdesk 9.5 cannot drag scripts.
                            Rookie

                            Anyone get any updates or permanent resolution to this? We have still been having the problem for a while even after SP1. Have to put scripts as public owners and takes more than 40 seconds to drag a script into PXE menu.