1 Reply Latest reply on Apr 30, 2008 8:33 AM by phoffmann

    PXE Representative Deployment failed

    Rookie

       

      When i try to push the PXE on my prefered servers I always have this result : CBA 8, unable to contact the remote agent

       

       

      Here is the current task status even for me it doesn't mean nothing

       

       

      "Machine","CbaStatus","ExitCode","Duration","Begin","End","Command"

       

       

      "1027UK-EPOS01","OK",0,0:00:43,4/30/2008 10:59:13 AM,4/30/2008 10:59:56 AM,"MsiExec.exe /q /X{F238CE99-6614-4072-9D20-1D2FA7ED951A}"

       

       

      "1027UK-EPOS01","OK",0,1:59:13,4/30/2008 10:59:57 AM,4/30/2008 12:59:10 PM,"<qt/>C:\Program Files\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://x.x.x.x/landesk/vboot/ldvpe1.img" /runfromsource"

       

       

      "1027UK-EPOS01","OK",0,0:28:44,4/30/2008 12:59:10 PM,4/30/2008 1:27:54 PM,"<qt/>C:\Program Files\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://x.x.x.x/landesk/vboot/ldlinux.img" /runfromsource"

       

       

      "1027UK-EPOS01","OK",0,0:01:00,4/30/2008 1:27:55 PM,4/30/2008 1:28:55 PM,"<qt/>C:\Program Files\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://x.x.x.x/landesk/files/bootmenu.1" /runfromsource"

       

       

      "1027UK-EPOS01","OK",0,0:00:06,4/30/2008 1:28:55 PM,4/30/2008 1:29:01 PM,"<qt/>C:\Program Files\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://x.x.x.x/landesk/files/bstrap.0" /runfromsource"

       

       

      "1027UK-EPOS01","OK",0,0:01:02,4/30/2008 1:29:01 PM,4/30/2008 1:30:03 PM,"<qt/>C:\Program Files\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://x.x.x.x/landesk/files/dosundi.1" /runfromsource"

       

       

      "1027UK-EPOS01","OK",0,0:00:05,4/30/2008 1:30:03 PM,4/30/2008 1:30:08 PM,"<qt/>C:\Program Files\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://x.x.x.x/landesk/vboot/bootmenu.0" /runfromsource"

       

       

      "1027UK-EPOS01","OK",0,0:00:05,4/30/2008 1:30:08 PM,4/30/2008 1:30:13 PM,"<qt/>C:\Program Files\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://x.x.x.x/landesk/vboot/dosundi.0" /runfromsource"

       

       

      "1027UK-EPOS01","OK",-2147481845,0:00:02,4/30/2008 1:30:13 PM,4/30/2008 1:30:15 PM,"<qt/>C:\Program Files\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://x.x.x.x/landesk/vboot/bzImage" /runfromsource"

       

       

      "1027UK-EPOS01","OK",0,0:00:05,4/30/2008 1:30:15 PM,4/30/2008 1:30:20 PM,"<qt/>C:\Program Files\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://x.x.x.x/landesk/vboot/pxelinux.0" /runfromsource"

       

       

      "1027UK-EPOS01","OK",-2147481845,0:00:01,4/30/2008 1:30:20 PM,4/30/2008 1:30:21 PM,"<qt/>C:\Program Files\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://x.x.x.x/landesk/vboot/default.boot" /runfromsource"

       

       

      "1027UK-EPOS01","OK",-2147481845,0:00:02,4/30/2008 1:30:21 PM,4/30/2008 1:30:23 PM,"<qt/>C:\Program Files\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://x.x.x.x/landesk/vboot/default.menu" /runfromsource"

       

       

      "1027UK-EPOS01","OK",-2147481845,0:00:01,4/30/2008 1:30:23 PM,4/30/2008 1:30:24 PM,"<qt/>C:\Program Files\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://x.x.x.x/landesk/vboot/ntdetect.com" /runfromsource"

       

       

      "1027UK-EPOS01","OK",-2147481845,0:00:02,4/30/2008 1:30:24 PM,4/30/2008 1:30:26 PM,"<qt/>C:\Program Files\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://x.x.x.x/landesk/vboot/ntldr" /runfromsource"

       

       

      "1027UK-EPOS01","OK",0,0:00:06,4/30/2008 1:30:26 PM,4/30/2008 1:30:32 PM,"<qt/>C:\Program Files\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://x.x.x.x/landesk/vboot/startrom.0" /runfromsource"

       

       

      "1027UK-EPOS01","OK",-2147481845,0:00:01,4/30/2008 1:30:32 PM,4/30/2008 1:30:33 PM,"<qt/>C:\Program Files\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://x.x.x.x/landesk/vboot/winnt_pxe.sif" /runfromsource"

       

       

      "1027UK-EPOS01","OK",-2147481845,0:00:03,4/30/2008 1:30:33 PM,4/30/2008 1:30:36 PM,"<qt/>C:\Program Files\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://x.x.x.x/landesk/vboot/winnt_pxemenu.sif" /runfromsource"

       

       

      "1027UK-EPOS01","OK",0,0:00:05,4/30/2008 1:30:36 PM,4/30/2008 1:30:41 PM,"<qt/>C:\Program Files\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://x.x.x.x/ldlogon/provisioning/windows/prov_startnet.cmd" /runfromsource"

       

       

      "1027UK-EPOS01","OK",-2147481845,0:00:05,4/30/2008 1:30:41 PM,4/30/2008 1:30:46 PM,"<qt/>C:\Program Files\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://x.x.x.x/ldlogon/provisioning/windows/prov_winnt.sif" /runfromsource"

       

       

      "1027UK-EPOS01","OK",0,0:00:06,4/30/2008 1:30:46 PM,4/30/2008 1:30:52 PM,"<qt/>C:\Program Files\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://x.x.x.x/ldlogon/provisioning/linux/linuxpe.default.cfg" /runfromsource"

       

       

      "1027UK-EPOS01","OK",0,0:01:23,4/30/2008 1:30:52 PM,4/30/2008 1:32:15 PM,"<qt/>C:\Program Files\LANDesk\LDClient\sdclient.exe<qt/> /p="http://x.x.x.x/landesk/files/osdrep.msi" /msi /N /An /Ac /g="{F238CE99-6614-4072-9D20-1D2FA7ED951A}""

       

       

      "1027UK-EPOS01","OK",0,0:05:42,4/30/2008 1:32:15 PM,4/30/2008 1:37:57 PM,"<qt/>C:\Program Files\LANDesk\LDClient\LDISCN32.EXE<qt/> /NTT=x.x.x.x:5007 /S="172.17.100.236" /F /SYNC /NOUI"

       

       

      ; "Job Complete","0 Done","1 Failed","0 Off","0 Unknown"

       

       

        • 1. Re: PXE Representative Deployment failed
          phoffmann SupportEmployee

          This means that the Core was unable to contact the LANDesk-agent on the remote system (so as to run the custom script).

           

          What "Agent Discovery" mode have you got configured (On your 32-bit Console go to CONFIGURE -> AGENT DISCOVERY OPTIONS)

           

          NOTE:

          The setting you see here is CONSOLE-specific. So if you change this setting on the Core, it will NOT affect all the other 32-bit Consoles aout there.

           

          By default the setting is this:

          1 - IP Address

          2 - Domain Name Services (DNS)

           

          "IP Address" means "read the IP of this guy from the LANDesk DB" ... since with DHCP this changes rather often, it's not the most accurate way to do it. USUALLY DNS is more accurate (I say "usually", as some DNS servers are anything but accurate).

           

          In normal situations, you want to move DNS over IP-address ... that way (assuming your DNS is OK) you'll be able to have this out of the way.

           

          ==============

           

          Additional.

           

          On the Core's "LDMAIN" share, there's a log-file for this kind of thing - the RAXFER.LOG - this tells you the IP-addresses that the Core tried to run actions on. It's a good way to check whether you're talking to the right IP-address.

           

          Furthermore, on the client's "C:\Program Files\LANDesk\Shared Files\"-directory, you'll find SERVICEHOST.LOG - since this is a custom script, there will be entries here (normally) of the type "Core told me to do X" ... or at the very least you'd get an entry about a failed handshake (which indicates certificate problems). If you don't see anything at all in this log (look at time-stamps) then it means the Core never talked to this client, and you've got network issues.

           

          Hope this helps.

           

          Paul Hoffmann

          LANDesk EMEA Technical Lead.