10 Replies Latest reply on Jan 21, 2013 12:00 PM by JTressel

    Schedules Tasks not running

    Apprentice

      If I schedule an agent deployment to run now the schedule task does not run but does not give a failure either. No Scheduled tasks are running.

        • 1. Re: Schedules Tasks not running
          SupportEmployee

          Check to make sure your LANDesk Scheduler service running?

          • 2. Re: Schedules Tasks not running
            Apprentice

            I stopped and restarted the scheduler service as well as reentered the userid and password that the service runs with. Still no luck

            • 3. Re: Schedules Tasks not running
              SupportEmployee

              Try this article here http://community.landesk.com/support/docs/DOC-8362. If that doesn't help, you may need to rebuild your com+ objects http://community.landesk.com/support/docs/DOC-9311.

              • 4. Re: Schedules Tasks not running
                Apprentice

                received this error in event viewer after reboot

                nitializeApplication failed: configFileName = 'LANDesk.ServiceManagement.TaskEngine.exe'

                -------------------------

                The request failed with HTTP status 404: Not Found.

                -------------------------

                   at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)
                   at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)
                   at LANDesk.ServiceManagement.UI.Common.WebServices.AdminService.GetConnectionString(Boolean isALM)
                   at LANDesk.ServiceManagement.UI.Common.ConfigurationHelper.GetConnnectionString(Boolean isALM, String webServer)
                   at LANDesk.ServiceManagement.UI.Common.ConfigurationHelper.SetDatabaseConnection(Boolean useLocalConfig)
                   at LANDesk.ServiceManagement.UI.Common.ConfigurationHelper.InitializeApplication(Boolean useLocalConfig, String configFileName)

                For more information, see Help and Support Center at

                EventType clr20r3, P1 rsgnw02lgwmjkahcu4hsxxdueuidrg2u, P2 4.0.0.168, P3 4b1e73a4, P4 system.web.services, P5 2.0.0.0, P6 4889df18, P7 276, P8 42, P9 system.net.webexception, P10 NIL.


                InitializeApplication failed: configFileName = 'Licensing'

                -------------------------

                The request failed with HTTP status 404: Not Found.

                -------------------------

                   at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)
                   at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)
                   at LANDesk.ServiceManagement.UI.Common.WebServices.AdminService.GetConnectionString(Boolean isALM)
                   at LANDesk.ServiceManagement.UI.Common.ConfigurationHelper.GetConnnectionString(Boolean isALM, String webServer)
                   at LANDesk.ServiceManagement.UI.Common.ConfigurationHelper.SetDatabaseConnection(Boolean useLocalConfig)
                   at LANDesk.ServiceManagement.UI.Common.ConfigurationHelper.InitializeApplication(Boolean useLocalConfig, String configFileName)

                For more information, see Help and Support Center at

                • 5. Re: Schedules Tasks not running
                  SupportEmployee

                  Try re-activating your core server. Is this a newly built core? Did you recently change something on the core?

                  • 6. Re: Schedules Tasks not running
                    Apprentice

                    Okay, I re-activated the Core server. Still getting the following error. The License error went aways

                     

                     

                    InitializeApplication failed: configFileName = 'LANDesk.ServiceManagement.TaskEngine.exe'

                    -------------------------

                    The request failed with HTTP status 404: Not Found.

                    -------------------------

                       at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)
                       at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)
                       at LANDesk.ServiceManagement.UI.Common.WebServices.AdminService.GetConnectionString(Boolean isALM)
                       at LANDesk.ServiceManagement.UI.Common.ConfigurationHelper.GetConnnectionString(Boolean isALM, String webServer)
                       at LANDesk.ServiceManagement.UI.Common.ConfigurationHelper.SetDatabaseConnection(Boolean useLocalConfig)
                       at LANDesk.ServiceManagement.UI.Common.ConfigurationHelper.InitializeApplication(Boolean useLocalConfig, String configFileName)

                    For more information, see Help and Support Center at

                     

                    EventType clr20r3, P1 rsgnw02lgwmjkahcu4hsxxdueuidrg2u, P2 4.0.0.168, P3 4b1e73a4, P4 system.web.services, P5 2.0.0.0, P6 4889df18, P7 276, P8 42, P9 system.net.webexception, P10 NIL

                    • 7. Re: Schedules Tasks not running
                      Frank Wils ITSMMVPGroup

                      Does this file exist in your managementsuite map on the server: 'LANDesk.ServiceManagement.TaskEngine.exe' ?

                       

                      Frank

                      • 8. Re: Schedules Tasks not running
                        Apprentice

                        Howto I find this Management Suite "Map"?

                        • 9. Re: Schedules Tasks not running
                          Frank Wils ITSMMVPGroup

                          by default on win2008r2: c:\program files (x86)\landesk\managementsuite

                           

                          Frank

                          • 10. Re: Schedules Tasks not running
                            Apprentice

                            yes the file does exist