2 Replies Latest reply on Mar 14, 2013 9:10 AM by dgaines

    9.5 antivirus blocking all web sites

    dgaines Apprentice

      Has anyone else seen that when the 9.5 antivirus is installed it starts blocking all web traffic?  If the Kaspersky Endpoint Security Service is disabled that allows web traffic to work, but the to fix it, it takes a complete uninstall, reboot and reinstall.  We have seen this on computers with the PF82 patch and with out.   This new AV is really frustrating.

        • 1. Re: 9.5 antivirus blocking all web sites
          rmeyer SupportEmployee

          The 9.5 AV has a lot more options than the 9.0 AV agent and they need to be configured to work in your environment. In this case. you need to uncheck the option for the Web Antivirus in the AV setting to see if that resolves the issue you are seeing. If that fixes it, you need to add exclusions in the Web antivirus section for the web sites that users are allowed to access. If that does not resolve it, uncheck the Network Attack Blocker option in the AV setting to see if that resolves the issue. If it fixes it, you need to add IP addresses to the Network Attack Blocker section so clients are not blocked. After making changes to the AV setting, run a Security Scan on the clients to update the changes on the client.

          • 2. Re: 9.5 antivirus blocking all web sites
            dgaines Apprentice

            When the problem first occured, I pushed a config that turned off everything but file scanning.   It didn't make any difference.   All web traffic is blocked when  a machine goes into this condition not just some.