2 Replies Latest reply on Apr 24, 2013 11:37 PM by chrisjgill

    SLA Colour on Incident not resetting in 7.5

    chrisjgill Apprentice

      Since we upgraded to 7.5 SP1 I have noticed the following issue:

       

      If an incident has changed colour due to escalation points expiring and then the SLA is changed to a later date, the colour on the incident doesnt clear/reset

       

      It used to do this in 7.4

       

      Background services are running and we reset them overnight - thus I left a call over a 24 hour period with a new SLA and the colour is still yellow (nearing breach) even though it wont breach for another month

        • 1. Re: SLA Colour on Incident not resetting in 7.5
          dmshimself ITSMMVPGroup

          Hummm - I'd suggest you get a copy of your DB off to LANDesk if you can as this sort of issue will be much easier for them to resolve with a solid example in front of them.  In the short term I'd look at the escalations you currently have and find the ones that reset the colour for your new SLA.  If the one that changes the colour has an expiration date/time that hasn't passed by yet, then I would say the product is behaving as it should.  Ideally on the new Response Level there will be an early escalation action which changes the colour.  From memory if a Response Level is changed, all the escalation actions are recalculated from the time the process was created.  If you haven't already, add the Escalation Points collection as a tab to the window for your process and add in the expiration date, status, title and so on for that business object so you can see what is happening.

          1 of 1 people found this helpful
          • 2. Re: SLA Colour on Incident not resetting in 7.5
            chrisjgill Apprentice

            The colour changed at the next escalation point and is now correct