1 Reply Latest reply on May 8, 2008 9:02 AM by Ty

    Failed short session connection to gateway (10)

    Apprentice

      In using remote control through the MG, I just started getting this error sporadically in the past week or two. As far as I know, nothing has changed on the core. I get it both on the core and on my desktop console. Anyone have any ideas?

        • 1. Re: Failed short session connection to gateway (10)
          Employee

          a) In the 8.7 Gateway verify that the Gateway has been activated. This is done by going to https://{gateway name}/gsb.

          b)

          In the Gateway Services configuration area check that anything that the

          Gateway can be resolved to is set in the "Additional Hostnames"

          section. This includes all Domain/Hostnames (Fully Qualified and

          Simplified names), and all IP Address (Internal and External).

          c) In System Settings verify that the correct time zone is selected.

          d) Verify that under Users that all users have an * under organization.

           

          If

          you are using the "On Demand Remote Control Agent", you need to stop

          the LANDesk Remote Control service on the client machine and change the

          SecurityType key, the key is specified below.

          1. HKLM>Software>Intel>LANDesk>WUSER32>SecurityType

           

          1. After changing  these settings the LANDesk Remote Control Service must be restarted.