2 Replies Latest reply on Apr 19, 2013 3:33 AM by RichardCrossman

    WEB Emulation File Download Issue

    Rookie

      I'm looking to configure WEB emulation in Wavelink TE on a batch of Motorola MC3190s but am getting unusual results when trying to navigate to any web page. Upon connecting it is returning a File Download dialogue box asking whether I want to run the program from its location or save it to disk. If I press ok on either option I get an error message saying there is no application associated with the file.

       

      I've tried this both on my destination website and also a couple of test websites (Google, BBC) but always get the same result, it tries to download a file with the same name as the website.

       

      Any ideas? I can't see anything obvious in the emulation parameters.

        • 1. Re: WEB Emulation File Download Issue
          SupportEmployee

          Narrow this issue down by testing with the default Pocket IE on your device. If you see the same thing without using the Wavelink Industrial Browser then you know the issue is with IE. If everything works correctly in IE then you know it is a problem with the Wavelink Industrial Browser. Keep in mind that Wavelink Industrial Browser runs on top of pocket IE so they should behave the same.

          • 2. Re: WEB Emulation File Download Issue
            Rookie

            I can confirm now that it is an IE issue, specifically with the User Agent. I get this issue within IE if I have the user agent set to Pocket PC or Windows CE. If I change it to 'Default (same as Windows XP)' I get no issue, within both IE and Industrial Browser. Unfortunately I need to run a mobile version of the site rather than the full so I have have to investigate my IE settings further.

             

            Thanks for your help.