10 Replies Latest reply on Jun 17, 2013 10:10 AM by lothos

    Fixwindows failing to work after successfully working the day before


      Hello, I have a provisioning template that we were having issues with at the beginning of the week that support helped us fix and got working after patching the core with a followup to fully work with 9.5.


      The machines we work with are mainly HP 8xxx series and on Tuesday we got provisioning working again without making any change to our template other than adding an action to map the prefferred server back to the core for the image tools etc.


      And then Wednesday I went to provision more machines and ran into the fixwindows action failing on all 8xxx series machines, but oddly enough it ran just fine on the z420 workstations I had to do as well. I spent the better part of Wednesday trying to figure out why. Removing the fixwindows action lets the template proceed to next action of the unattend inject followed by HII, both of those tasks however fail and without a NIC driver the template is basically dead at that point even though its not failed.


      Manually running fixwindows gives me the BCD not found regardless of partition forcing. LDMS shows an error of -2147479552 for fixwindows.


      If I run without the fixwindows I get an error of -2147478271 for the unattend inject and an error of -2147477501 for HII.


      I'd prefer to keep the fixwindows as we tend to have a hodgepodge of systems that can have multicard readers and dual dvd drives, to systems with more than a pair of hard disks.