3 Replies Latest reply on Jul 9, 2013 5:03 AM by timkrollgfs

    Error Downloading Package

    timkrollgfs Apprentice

      I have a simple .exe file that I need to push out.   It is built using auto it.   I keep getting an issue "error downloading package".   Here is the log file:

       

      =============================================================================================

       

      Wed, 19 Jun 2013 12:53:11 File (http://mplandesk2.mps.gfs.com/deploy/LegacyBrowserSupport/LBS.exe) is not in cache

      Wed, 19 Jun 2013 12:53:12 Will attempt Peer Download.

       

       

      Wed, 19 Jun 2013 12:53:12 Will attempt Preferred Server Download.

       

       

      Wed, 19 Jun 2013 12:53:12 About to call DownloadFiles (1 files) with these settings:

      Wed, 19 Jun 2013 12:53:12 m_allowedBandwidthWAN: 100

      Wed, 19 Jun 2013 12:53:12 m_allowedBandwidthLAN: 100

      Wed, 19 Jun 2013 12:53:12 m_maxDiscoveryThreads: 15

      Wed, 19 Jun 2013 12:53:12 m_discardPeriodSeconds: 604800

      Wed, 19 Jun 2013 12:53:12 m_preserveDirectoryStructure: 1

      Wed, 19 Jun 2013 12:53:12 m_bUseWanBWForPush: 0

      Wed, 19 Jun 2013 12:53:12 m_bSynchronize: 0

      Wed, 19 Jun 2013 12:53:12 m_downloadControl: AttemptPeer

      Wed, 19 Jun 2013 12:53:12 m_preferredServerControl: AttemptPreferredServer

      Wed, 19 Jun 2013 12:53:26 processing of package is complete, result -1918107543 (0x8dac0069 - code 105)

       

      =========================================================================================

       

      Any ideas would be appreciated.   By the way, if I manually run the program on the client it works fine.