13 Replies Latest reply on Sep 11, 2013 1:33 PM by jbataller

    LD Portal failing to log in

    Apprentice

      We have roughly 900+ iOS devices in our envirornment, and we've started noticing that the LP portal on several devices will no longer allow anybody to log into the portal. 

       

      We've tried numerous different things:

       

      Verified network connectivity

      Verified the accounts were not locked out in AD

      Verified the URL (https://mdm.<domain>.com/launchpad.cloud)

      Verified the passwords

      Disabled/Enabled the account in AD

      Reset the passwords in AD

      Deleted the app and reinstalled it

      Restarted the device

      Tried other accounts on the same device and still failed to log in.

      Tried the account in question on another iOS device, and was able to log in on the first attempt.

       

      The only way we are able to log into the portal once it fails, is to completely wipe the device back to factory defaults, and start from scratch. I opened a case number 00640920 with LANDesk, but wanted to see if anybody else has experienced this issue.