1 Reply Latest reply on Sep 9, 2013 8:07 AM by jasonjmitchell

    Agentless Discovery - Exchange 2010

    gillissj Rookie

      Hello -

       

      We are trying to get the agentless discovery working with the MDM solution.  We currently have the full MDM product as well, which we are able to enroll devices, manage, etc. but we are coming up empty when trying to discover unmanaged devices coming in through our Exchange servers.  We have tried entering several different accounts with different rights for the credentials in the "Exchange 2010 server" area as well as trying the CAS servers and mailbox DB servers we have.  The Exchange Management Tools are the same version on the core as installed on the Exchange servers (SP2 Rollup 6) and when we open the Exchange Management Console from the core, we can see the mailboxes, the mobile device(s), etc. 

       

      We have tried modifying the discovery times (e.g. 90 days, two weeks, etc.) with no results found.  We originally began this on a 9.0 SP3 core (full MDM installed) and now have a 9.5SP1 core (just the base/agentless/included MDM installed at this time), that we'll be moving to soon, up as well now but we are having the same issue.  Attached is what the commands.service.exe.log is showing when we try to discover agentless devices. 

       

      We do have a case open with support and they have been working with us trying to help us figure out where the issue is.  I'm posting this in hopes that maybe someone else has run into this before and has a solution or any ideas.  So far we have come up empty but are still working the issue with support so just tossing out another life line just in case someone has had a similar issue!   

       

      Any help or ideas would be much appreciated! 

       

      Thanks,

      Scott