3 Replies Latest reply on Aug 7, 2013 8:59 AM by Jheyde

    Troubleshooting WOL

    Rookie

      I'm currently running 9.5 SP1 and having trouble getting LANDesk to wake up computers.  Its worked fine in the past and stopped working before I upgraded to SP1. The only other change that has been made since was that I got a different computer.  My computer uses the same name and IP, only difference is hardware/MAC address.  I've downloaded a wake on lan utility for testing called Fusion WOL and I'm able to successfully wake up a computer from my computer.  Using Wireshark I've watched my computer talk to the LANDesk core while telling LANDesk to WOL the same computer.  My computer doesn't send out a magic packet of any sorts.  I'm out of ideas as of where to look next for where the problem might lie.

       

      ~Thanks,

                Alex

        • 1. Re: Troubleshooting WOL
          Specialist

          I too am having issues with WOL, but mainly only on different subnets than the LDMS server is on.

           

          I currently have an open ticket with support & we have tried a few options such as altering the port it sends out on to match that of the freeware wol utility I am using (I have used fusion also, but now use EMCO WOL free for my testing purposes - it allows me to scan in all LDAP devices & WOL with a right click menu option, unlike the Fusion where I need to continually enter the MAC address)

           

          It seems there is a slightly different way it requests the magic packets from LANDesk than from these other utilities - they asked that I upgrade to sp1 (I'm on 9.5 btw) & try the Wake-On-Wan option instead.  I also had a bunch of pc's set as MDR's but they had me remove them during testing - I may add them back once I update to see if that also helps.

           

          At the moment I can't use WOW - it crashes my console, but since you have it, might want to give it a run & see if it does anything different.

          • 2. Re: Troubleshooting WOL
            MarXtar ITSMMVPGroup

            Alex, you say you got a new computer. Have you confirmed that the inventory record you are using in LANDesk has the correct MAC address and not trying to use an old inventory record?

             

            You say about your computer not sending magic packets. In standard WoL from LANDesk the magic packet comes form the Core (for a scheduled task) or from the 32 bit console on your PC if waking via right-click. If using the newer Wake On Wan then it is sent by the multicast subnet rep on your subnet - this ONLY work if you have a preferred subnet rep assigned for each of your subnets.

             

            You might want to give our solution a try. It is more reliable at perferming wake ups, doesn't need assigned reps and offer more control over whether devices should or shouldn't shutdown afterwards.

             

            dblansky - 9.5 sp1 is meant to fix the console crash using wake-on-wan. Have you applied that and upgraded your console installation?

             

            Mark McGinn

            MarXtar Ltd/MarXtar Corporation

            http://landesk.marxtar.co.uk

            LANDesk Expert Solution Provider

             

             

            The One-Stop Shop for LANDesk Enhancements

            - Wake-On-WAN - Distributed Wake-On-LAN, Scheduled Power Down, and SWDist Sequencing

            - State Notifier - Real-Time Device & User State Inventory Updating & Alerting

            Update - New Stand-Alone State Notifier Console for Service Desk Operators

            Update - State Notifier now detects machine and user Idle states

            Update - WoW & State Notifier now integrate for even more functionality

            • 3. Re: Troubleshooting WOL
              Jheyde Apprentice

              Have you allowed broadcast packets across subnets? This may be turned off at the firewall or switch rules. I know network guys HATE allowing this.